Ciagly restart


(Hguderian) #1

witam...

podejrzewam najgorsze ..czyli sprzet wiec pisze tu..

wczoraj zauwazylem ze komp sie zawieszal..szczegolnie w grach. a po chwili nie dalo sie go wlaczyc..tzn ..restartuje sie sam nie wchodzac nawet do winxp

wyczytalem ze mozna wylaczyc automatyczne uruchamianie przy bledzie ale nie moge sie dostac nawet do trybu awaryjnego..

czego to moze byc wina...

mam 512 Ramu athlona 1.4 radeona 9200 .

ale bylo ok niedawno. patrzylem ze n\wiatraki na procku i zasilaczu dzialaly..

moze Ram sie poluzowal czy cos.. :?

czy reainstalacja win moze pomoc?

prosze o szybka pomoc..


(Drojek15) #2

Reinstalacja win w tym wypadku raczej nie pomoże, spróbuj wypiąć ram i go przeczyścić, tak samo zrób z kartą graficzną. Sprawdź czy chłodzenie procka sie nie poluzowało. Na koniec zresetuj bios zworką CMOS.


(Paluch Ti) #3

Jakie są temperatury podzespołów???


(Hguderian) #4

jak zrestawrtowac bios? nie mam doswiadczenia.. gdzie znalesc ta zworke ? czy to jest kolo baterii?

przeczyscilem porty i sprawdzilem wiatrak.. niby wszystko ok.. :?

Kynek: nie znam temp.. bo win mi nie wchodzi i nie moge sprawdzic..chyba ze da sie w biosie czy cos.. ? ostanio sprawdzalem dysk to bylo 38..to wiem ..


(Drojek15) #5

Jeśli nie możesz znaleźć zworki to wyjmij baterię na ~40min


(Michal Kolatek) #6

Zworka do czyszczenia nazywa się Ccmos, Clear Cmos, JCMOS, przestaw z pinu 1-2 na 2-3, oczywiście komp wyłączony z 230V, póżniej znowu na pin 1-2 i odpalasz kompa, jak się skasował to pojawi się komunikat że trzeba wcisnąć np f1.

Jaki masz zasilacz?

Zobacz jak wyglądają kondensatory na płycie gł i np na karcie graficznej i zasilaczu.


(Drojek15) #7

Jeszcze odpowiedz na to pytanie.

Jeśli komp ci się zawiesza w grach to jest prawdopodobieństwo że coś się przegrzewa. Poczyść wentylatory i radiatory z kurzu. Wymień paste termoprzewodzącą.


(Paluch Ti) #8

podaj temp. procesora,płyty głównej i karty graficznej.


(Hguderian) #9

wyjalem bat na chwile... czytalem ze to tez moze zadzialac..

wiec wyjalem baterie na chwile i teraz pokazuje (w momencie gdy powinen wlaczyc sie np cdrom lub dyskietka.. pokauje sie veryfing DMI pool data... i tak stoi ... :frowning:

troche obczyscilem wiatrak.. co do temperatury to bylo tez chyba ok 38 jak patrzylem w biosie..

na plycie znalazlem jedynie 2 zworki ktore mozna przemienic..(jedna kolo baterii i druga kolo biosu .. o ile pamietam :slight_smile: ) ale nie ma obok nich zadnego opisu CMOS itp ... widze tylko oznaczenie 1 i 3 ..przy tej przy biosie jest napis JP1 a przy baterii R266-chyba .. ale niewiem czy warto je ruszac..zeby czegos nie popsuc

Złączono Posta : 07.01.2007 (Nie) 14:33

nikt nie moze pomoc?