Cisco EPC3928C - max 65Mb/s?


(Malar140983) #1

Witam.


(Cinio) #2

Bezprzewodowo zawsze będą niższe transfery niż po kablu


(Malar140983) #3

No zgodzę, się ale nie aż tak jak na testerze łącza po wifi to max 45Mb/s ze 120Mb/s to trochę mało…


(Dimatheus) #4

Hej,

Oba routery ustawione w trybie “WiFi n” czy w trybie auto?

Pozdrawiam,


(Malar140983) #5

Auto


(Dimatheus) #6

Hej,

Zatem zmień najpierw na tryb N only oraz szerokość pasma na 40MHz. Zapisz zmiany i ponownie uruchom router.

Pozdrawiam,


(Jack_Daniels) #7

Sprawdź czy masz ustawione 40mhz


(Malar140983) #8

Sprawdzałem poustawiałem i dalej to samo… czy to karta w Lapku czy to Tp-link na usb


(Dimatheus) #9

Hej,

Poustawiałeś - super. Ale czy zapisałeś zmiany i ponownie uruchomiłeś urządzenie?

Pozdrawiam,


(Malar140983) #10

Oczywiście, że tak, pierw ustawiłem to na routerze Cisco tak samo Potem poustawiałem to na routerze ASus który robi jako AP i tez tak samo.

Dodam, że sprawdzając wifi na komórce (Sony Z5) otrzymuje wynik około 80 Mb/s


(Dimatheus) #11

Hej,

A jak wygląda zasięg na kartach WiFi? Ile kreseczek i jaka odległość od routera bądź AP?

Pozdrawiam,


(Malar140983) #12

Zasięg max, a odległośc max 3 m, tylko dziwi mnie to ze na komórce łapie 80 Mb/s, jest możłiwośc żeby system to jakoś blokował??

 

Na routerze Cisco nie można ustawić 5Ghz

Network moze albo B/G only ; N only; albo B/G/N mixed

Chanel : auto

Extended Channel : auto


(Dimatheus) #13

Hej,

Dla największej prędkości sieci lokalnej, router powinien być ustawiony w trybie “N only” - ale wszystkie urządzenia w sieci muszą taki standard obsługiwać - inaczej nie połączą się poprawnie z siecią.

Zobacz jeszcze w systemowych ustawieniach karty WiFi, we właściwościach urządzenia w menadżerze urządzeń.

Pozdrawiam,


(Malar140983) #14
  • Ustawienia karty sieciowej :

802.11b Preamble :long and short / long only

AdHoc 11N : 512

Receive Buffers : 256

Scal valid Interval : 60

Transmit Buffers : 512

Web TKIP 11n : Enable /Disable

Wireless mode selection : auto / 802.11b/g


(Dimatheus) #15

Hej,

To są ustawienie której karty - tej wbudowanej w laptop? A jak wyglądają te od TP-Link’a?

Pozdrawiam,


(Malar140983) #16

tak to ustawienia wbudowanej a na tp-linku jest :

802.11b Preamble :long and short / long only

Network adress : miejsce na wpisanie adresu oraz nieobecna

Receive Buffers : 256

Scal valid Interval : 60

Transmit Buffers : 256

 

 


(Jack_Daniels) #17

Podmień sterowniki do wifi na inne


(Malar140983) #18

próbowałem i nic wgrałem najnowsze

 

 


(Dimatheus) #19

Hej,

Pokaż jeszcze na screenie z programu inSSIDer, jak wyglądają pobliskie sieci i jakie są ustawienia tych sieci - generalnie screen z programu.

Pozdrawiam,


(Malar140983) #20

Bez tytułu2.png

570494e56ea7e_Beztytuu2.thumb.png.84415c