CMI-8738 5.1ch problem


(Gkr5) #1

Confused witam wszystkich czy ktoś instalował na Viscie kartę muzyczną CMI-8738 5.1ch u mnie sytuacja wygląda następująco po instalacji sterowników które Vista sama sobie zainstalowała czy też które sam instalowałem grają tylko 2 przednie jeden tylni i basowy w ustawieniach mam ze 5.1 ale w ustawieniach zaawansowanych nie mam ustawień ani satelit ani też basowego może ma ktoś na to rade?i czy instalacja z zgodnością windowsa XP by coś pomogła ? Z góry dzięki za wszelką pomoc


(Miwidlak) #2

To jest układ zinegrowany? Jaka wersja Visty (32 czy 64 bity)

Pozdrawiam


(Gkr5) #3

nie nie jest zintegrowana na zintegrowanej mam SoundMaxa z którą były jeszcze większe czary a vista jest 32 bit .Pozdrawiam

a tu fotka w systemie mam 5.1

beztytu322uyc5.th.jpg


(Miwidlak) #4

Zrób tak:

Pobierz sterowniki ze stron C-Media dla systemu XP (link tutaj: http://www.download.com/CMI8738-WDM-Dri ... tag=button)

Rozpakuj archiwum;

W Menadżerze Urządzeń odszukaj kartę dźwiękową;

PPM Aktualizuj Sterownik - wybierz opcję Z Plików Na Tym Komputerze i wskaż lokalizację tego Twojego, rozpakowanego archiwum;

Może będzie lepiej ale tego nie gwarantuję. Pozostaje czekać jak wszyscy producenci opracują sterowniki działające pod Vistą

Pozdrawiam


(Robert Mistrz) #5

Mam ten sam problem z tą samą kartą ;/ Producent jeszcze ni wypuścił sterów do tej karty (na razie tylko beta). Nie wiadomo kiedy wyjdą oficjalny i czy w ogóle wyjdą...


(Gkr5) #6

Też nic efekt identyczny :-x te beta instalowałem i była totalna porażka same trzaski i nic więcej :cry: pozdrowionka