Co jest z emule ?:/


(system) #1

witam dzisiaj rano wlaczylem emule i chcialem cos wyszukac po czym wpisalem tytul i pokazalo mi sie takie cos http://www.fotosik.pl/pokaz_obrazek/cp9 … 2qw82.html

czyli ze mam stara wersje zbym zaktualizowal do nowszej :confused: kolega ma versje 0,42b i mu normalnie wyszukuje ?? o co chodzi POMOCY z gory dzieki za pomoc


(Bartekn77) #2

Zainstaluj nowszą wersję emula :wink: eMule 0.46c

PS. na przyszłość bym radził nie pokazywać co chcesz ściągać lub nie prosić o pomoc w ściąganiu piratów :wink:


(system) #3

a po co mam instalowac nowa wersje przeciez napisalem ze kolega ma starsza odemnie i normalnie mu szuka :confused:


(Bartekn77) #4

Wybór nalezy do Ciebie. Albo instalujesz nowszą wersję i zasysasz pliki albo dalej trzymasz na dysku starą wersję i masz problemy :slight_smile:


(system) #5

boze czlowieku nierozumiesz tego dalej :confused: , mi ta wersja pasuje bo jest najlepsza - sciaga sie dalej wszystko ale niewyszukuje mi niewiem moze to wirus jakis ja informatyk niejestem po tobie tez tego niewidac :? a na marginesie to moj pierwszy problem z emule z ta wersja PROSZE O POMOC ADMINA !


(Dktr) #6

Heheh wiec nic z wyszukiwania :slight_smile: wybor nalezy do Ciebie.


(Myszonus) #7

geforc widzę że nie rozumiesz co kolega bartekn77 pisze. Albo zmnienisz emula albo tak dalej będzie bo to co ci pokazało się w emulu znaczy: Twój klient jest za stary. Zainstaluj najnowszą wersję [w wolnym tłumaczeniu]


(system) #8

dobra to czemu u kolegi ktory ma wersje 0,42b normalnie wyszukuje a ta wersja notabene ma 2lata :confused: ja mam taka jak widac


(Bartekn77) #9

Kolega ma szczęście :lol:

Widocznie tamta wersja jest dobra i pozwolili jej działać.

Jeżeli w tej którą masz coś znaleźli i ustawili by pokazywało ludziom by se zainstalowali nowszą i nie dają jej działać to nic na to nie poradzisz :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:


(El Presidento) #10

Niektóre serwery nie akceptują starszych wersji niz najnowsza, i wywalają bład, natomiast nie które nie.

Jezeli nie korzystasz z tego serwera, to nie instaluj nowszej wersji.

Co nowsze to nie znaczy ze lepsze ja siedze na 0.43b :roll:


(Bartekn77) #11

Oczywiście, że tak. Ja podałem linka do najnowszej wersji a jezeli miałbym polecić jakąś to proponuje 0.46a :slight_smile: Sam z niej korzystam


(Monczkin) #12

geforc z obrazka widać, że ściągasz fajne rzeczy