Co lepsze: Most czy Karta Wi-fi Expresscard


(Ja27) #1

Router dzieli Internet bezprzewodowo na jakieś 15m (w tym strop). Laptopy mają chyba za słabe wbudowane karty wi-fi bo często zrywają sygnał. Co jest lepsze:

  1. Postawić most przesyłający sygnał dalej znajdujący się bliżej laptopów?

  2. Do każdego laptopa kupić kartę sieciową na Expresscard np D-Link DWA-643

Dodam, że router nie może być bliżej i nie mogę użyć kabli.


(scripter1) #2

To pierwsze rozwiązanie jest lepsze i bardziej uniwersalne.

Choć zrywanie połączenia może też mieć inną przyczynę niż za słaby sygnał.

Najlepiej by było przez jakiś czas po testować lapki umieszczone blisko routera czy dalej będą zrywać połączenie czy nie.


(Ja27) #3

Na pewno spowodowane jest za słabym sygnałem. Miałem ten sam problem z PC i kupiłem lepszą antenę i pomogło.


(ant0n) #4

Ja kupiłbym access pointa TP-Linka WA500G (ok. 65 PLN) i uruchomił go w trybie repeatera (odbiera sygnał radiowo od routera i przesyła go dalej radiowo) stawiając go mniej więcej w połowie odległości między routerem a komputerami.

Nie kupowałbym żadnego sprzętu D-Linka. Jeny, jaki to dla mnie crap. Tyle razy zawiodłem się na urządzeniach soho tej firmy, iż odradzam każdemu.

Pokombinuj też z ustawieniem antenki w routerze. Sygnał z niej rozchodzi się dookoła niej, więc jeśli router jest piętro wyżej niż komputery, to ustawienie anteny pionowo nie jest dobrym rozwiązaniem.


(scripter1) #5

Skoro już wspomniałeś o tym to ja mogę polecić routera Netgear WGR614 v9 (aktualnie go używam) który też ma taką funkcje (zwracam uwagę na to że to wersja sprzętowa oznaczona na końcu v9 ma tą opcję - na pewno nie ma jej v6 którego miałem wcześniej) - mam generalnie dobre przeżycia z routerami firmy Netgear i polecam je.


(ant0n) #6

No tak, ale on jest prawie dwa razy droższy. A ja polecam TP-Linka do zastosowań domowych i małych biur, bo sprawują się dobrze i są tanie. Przez ponad 2 lata nie popsuł się żaden (pomijam fakt, jak kolesiowi w dom walnął piorun), a zainstalowałem ich ludziom dziesiątki.


(scripter1) #7

Faktycznie nowe routery Netgear nie są takie tanie ale czasem można trafić używańca w dobrej cenie (ja mojego obecnego WGR614 v9 kupiłem za ok 40zł).


(Ja27) #8

Kupiłem TP-Linka, skonfigurowałem w miarę, tylko mam jeden problem:

  1. Na lapku siła sygnału jest znakomita, a i tak zrywa połączenie. Ma ktoś jakiś pomysł?

(ant0n) #9

A jaka jest siła sygnału pomiędzy TPLinkiem a routerem? Sprawdź też co masz w preferowanych sieciach bezprzewodowych w Windowsie. Zdarza się bardzo często, że masz tam sporo sieci, do których kiedyś się podłączałeś lub próbowałeś się podłączyć i komputer próbuje sobie pomiędzy nimi "przeskakiwać".

Zostaw tylko tą jedną do której się łączysz aktualnie.


(Ja27) #10

Jest tylko jedna sieć, bo to nowy laptop. A siły między TPLinkiem, a routerem nie wiem jak sprawdzić, bo komp którym konfigurowałem przez kabel odłączyłem i teraz TpLink jest tylko podłączony do prądu, a Internet czerpie z wi-fi i przesyła dalej tak samo.

To problem z lapkiem, bo drugi odbiera super sygnał i nie zrywa połączenia (Vista)

Dodam, że mam Windows 7 Home Premium 64bit (na lapku który zrywa połączenie)


(ant0n) #11

Po zalogowaniu się do TP Linka na pierwszym ekranie zaraz powinno być.

A próbowałeś zainstalować najnowsze stery do kart WiFi w lapku? Czy już masz najnowsze?

Spróbuj ustawić połączenia radiowe na urządzeniach w standard 802.11b i prędkość na sztywno na 11 Mbps.