Comodo Firewall 3 - nie blokuje ataków


(Mlynek) #1

Być może wszystko jest ok, ale mój comodo w wersji 3 w polu zdarzenia nie podaje rzadnych zablokowanych ataków. Comodo 2 blokował mi ich masę. Czy to normalna sytuacja wersji 3, może podaje on tylko te ataki które są bardzo niebezpieczne a pomija różne skanowania portów itp.? Ustawiłem sobie aby zapisywał mi do loga informację o blokowaniu protokołu icmp a nadal nic mi się nie pojawia w logach. Trochę mnie to niepokoi, mam wrażenie że firewall w ogóle nic nie blokuje :confused:


(Skiff) #2

Wszystko zależy od tego jak masz skonfigurowany firewall. Jeżeli chcesz mieć wszystkie blokowane połączenia w logach to musisz to odpowiednio ustawić w konfiguracji.


(StG 44) #3

viewtopic.php?f=16&t=80389&start=390


(Mlynek) #4

Dzięki w takim razie chyba wrócę do wersji 2. Zablokować połączeń przychodzących nie mogę bo potem problem z niektórymi programami jest.


(Kolmar) #5

To dobrze, że nie masz żadnych, widocznie wszystko jest wporządku. Zależy to również od poziomu zabezpieczenia jakie wybrałeś. jeksel , możesz spać spokojnie, ja u siebie stosuje jeszcze inny program do przechwytywania/informowania/blokowania przychodzących/wychodzących połączeń bo Comodo jest przyzwoitym firewallem ale nie można ufać tylko jednemu programowi. Dodatkowo polecam odpowiednio skonfigurować "Attack detection settings".


(StG 44) #6

Ja mam tak ustawione i jakoś mi nie blokuje czegoś czego nie chcę blokować , tak ,że lepiej sprawdzić ,zanim się wróci do v. 2 .


(Kolmar) #7

To wcale nie jest rozwiązanie problemu. Przy takim ustawieniu na pewno wystąpią problemy z komunikacją/wymianą informacji. Jedyne wyjście to ustawić po swojemu reguły (od zera). Do zwiększenia wykrywalności ataków można użyć opcji (zakładki) którą podałem wcześniej.


(Mlynek) #8

OK, dzięki za informację, pobawię się trochę z tym comodo :slight_smile:

W każdym razie gdy ustawię na blokowanie wszystkiego w logach widzę że blokuje więc firewall działa :slight_smile:

Dzięki wszystkim