Comodo firewall nie ukrywa portów


(pakeroso) #1

Testuję Comodo Internet Security na Windows 7 x64 i nie mogę ukryć portów.

Ukrywanie sprawdzam na PCFlank i za każdym razem to samo.

Co może być nie tak ? Mam jeszcze KIS, ale ten jest całkowicie wyłączony z autostartu.


(StG 44) #2

Zaznaczyłeś w ustawieniach, żeby ukrywał? Masz zewnętrzne ip? Nie ma routera?


(pakeroso) #3

Rutera nie mam, jadę na modemie DSL, IP zewnętrzne.

reguły niby utworzyły się dobre

schowek04u.th.jpg

ale PCFlank dalej twierdzi, że porty są widoczne.


(StG 44) #4

Pytam jeszcze raz, czy w ustawieniach Comodo zaznaczyłeś, żeby ukrywał porty? Poza tym ten test to przechodzi zapora systemowa z XP. :stuck_out_tongue:


(pakeroso) #5

Czy zaznaczyłem ?? Nie. Uruchomiłem za to kreator ukrywania portów.


(Hindol) #6

clipboard01hx.th.jpg

mam tak i jak widać test przechodzę

safe mode, alert freq na very high, all alerts enabled


(pakeroso) #7

Tylko, że chodziło mi raczej o test portów niż pakietów.

schowek02u.th.jpg


(Hindol) #8

quick test?

też bezproblemowo

clipboard01nx.th.jpg

jesteś pewny że masz safe mode/custom policy ?

btw, te dłubanie w paru portach nie nazwałbym testem...


(pakeroso) #9

Mam tryb bezpieczny.

Dzięki bardzo za pomoc, na razie wrócę jednak na Kasperskiego :slight_smile: