Coś częściowo blokuje internet


(Grzanapl) #1

Witam! Mam problem. Coś blokuje mi dostęp do komunikatorów gg oraz xfire. Gadu nie chce się zalogować, a xfire podczas logowania staje na "łączeniu z serwerem". Zablokowane są również przeglądarki Opera i Google Chrome. W Operze wygląda to tak:

erroraj.th.jpg

Gdzie jakakolwiek opcja kończy się niepowodzeniem.

natomiast w Google chrome - tak:

error2g.th.jpg

Jedyną działającą przeglądarką jest Windows Internet Explorer.(Tylko 64-bitowy!) Posiadam program antywirusowy Avast Antyvirus, który również natknął się na problem

error3n.th.jpg

oraz

error4.th.jpg

Sprawdziłem to. Na liście wyjątków firewalla nie było tego programu. Jednak jego dodanie nic nie zmieniło. Osłon dalej nie da się włączyć.

Pogrywam w Call of Duty 4. Tam też odczułem skutki tego problemu - nie da się połączyć do żadnego serwera.

Nie jest to na pewno wina routera. Na drugim komputerze internet działa bez zarzutu. Nie wiem co dalej robić :frowning: Pomóżcie proszę.


(rombarte) #2

A spróbuj przeinstalować ustawienia firewalla... Może to jednak on :wink:


(Grzanapl) #3

ok, zrobie to

-- Dodane 08.08.2010 (N) 16:26 --

potwierdzam, to nie jest wina firewalla ani windows defendera...


(Lukaszptak) #4

Miałem podobny problem... U mnie wyglądało to tak, że na 2MB/s prędkości łącza miałem tylko 128kB/s. Pomogła zmiana karty sieciowej (coś było zepsute w zintegrowanej i ograniczało prędkość). Jeżeli masz możliwość, to spróbuj na innej karcie sieciowej (pożycz od kogoś jeśli możesz).


(Grzanapl) #5

Spróbuję tego, ale uważam że problem tkwi gdzieś w windowsie...

-- Dodane 08.08.2010 (N) 22:58 --

Scan hijackiem:

Dobra, dzięki za pomoc, ale sam naprawiłem ^^ Temat do zamknięcia :slight_smile:

P.S. Naprawiłem to programem "lspfix"