Coś nie tak z systemem


(Zico07) #1

Co jakiś czas przy różnych okazjach znika wszystko z pulpitu (ikony i pasek start) tak, że na ekranie nic nie ma. Po kilku sekundach wszystko powraca do normy, ikony wracają na pulpit, także w trayu pojawiają się po kolei prócz, ale nie wszystkie. Brakuje ikony komunikatora, mimo, że jest uruchomiony i kilku innych. Za każdym takim "zwisem" musze wchodzić do menedżera zadań windows i zamykać proces tlen i urychamiać ponownie.

Czy ktoś może wie dlaczego ikona tlen nie wraca na swoje miejsce a jeszcze lepiej by było gdyby zapobiec temu znikaniu wszystkiego z pulpitu.

Dodam jeszcze, że okno przeglądarki w tym czasie nie znika.

Jeżeli ktoś mógłby sprawdzić loga z HijackThis był bym wdzięczny:

Logfile of HijackThis v1.98.2

Scan saved at 21:20:10, on 2004-11-22

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\nvsvc32.exe

C:\Program Files\OO Software\CleverCache\OOCCSVC.exe

C:\PROGRA~1\AGNITUM\OUTPOS~1\outpost.exe

C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe

C:\Program Files\Raxco\PerfectDisk\PDSched.exe

C:\WINDOWS\System32\RUNDLL32.EXE

C:\PROGRA~1\A4Tech\Mouse\Amoumain.exe

C:\Program Files\DU Meter\DUMeter.exe

C:\WINDOWS\mHotkey.exe

C:\PROGRA~1\PESTPA~1\PPControl.exe

C:\PROGRA~1\PESTPA~1\PPMemCheck.exe

C:\PROGRA~1\PESTPA~1\CookiePatrol.exe

C:\Program Files\GIANT Company Software\GIANT AntiSpyware\gcasServ.exe

C:\Program Files\SAGEM\SAGEM F@st 800-840\DSLMON.exe

C:\Program Files\GIANT Company Software\GIANT AntiSpyware\gcasDtServ.exe

C:\Program Files\Tlen.pl\tlen.exe

C:\Program Files\Opera\Opera.exe

C:\Documents and Settings\Marecki\Moje dokumenty\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://ww.onet.pl/

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://ww.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = 

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\System32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [KAVPersonal50] C:\Program Files\Kaspersky Lab\Kaspersky Anti-Virus Personal\kav.exe /minimize

O4 - HKLM\..\Run: [WheelMouse] C:\PROGRA~1\A4Tech\Mouse\Amoumain.exe

O4 - HKLM\..\Run: [DU Meter] C:\Program Files\DU Meter\DUMeter.exe

O4 - HKLM\..\Run: [CHotkey] mHotkey.exe

O4 - HKLM\..\Run: [PestPatrol Control Center] c:\PROGRA~1\PESTPA~1\PPControl.exe

O4 - HKLM\..\Run: [PPMemCheck] c:\PROGRA~1\PESTPA~1\PPMemCheck.exe

O4 - HKLM\..\Run: [CookiePatrol] c:\PROGRA~1\PESTPA~1\CookiePatrol.exe

O4 - HKLM\..\Run: [gcasServ] "C:\Program Files\GIANT Company Software\GIANT AntiSpyware\gcasServ.exe"

O4 - HKLM\..\Run: [Outpost Firewall] C:\PROGRA~1\AGNITUM\OUTPOS~1\outpost.exe /waitservice

O4 - Global Startup: DSLMON.lnk = C:\Program Files\SAGEM\SAGEM F@st 800-840\DSLMON.exe

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\System32\msjava.dll

O9 - Extra button: Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\Program Files\Agnitum\Outpost Firewall\TRASH.EXE (HKCU)

O9 - Extra 'Tools' menuitem: Show Trashcan - {072F3B8A-2DA2-40e2-B841-88899F240200} - C:\Program Files\Agnitum\Outpost Firewall\TRASH.EXE (HKCU)

O16 - DPF: {5F874A6F-8B34-433D-BA4B-47AC91C0567F} (MailCfg Control) - https://poczta.wp.pl/autoryzacja/mailcfg2.ocx

O17 - HKLM\System\CCS\Services\Tcpip\..\{F01F01A8-E5EB-44E7-B31C-EBBA14FA7716}: NameServer = 194.204.152.34 217.98.63.164

Z góry bardzo dziękuje.


(Jacek Krawczyk1) #2

log wyglada na czysty usun tylko to

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =


(fiesta) #3

a gdzie jakiś antywirek na pokładzie ??

przeskanuj kompa jakimś scanerem online np:

http://www.mks.com.pl

UpDate:

Masz kasperskiego ale scaner rezydentny jest nie uruchomiony


(Adarek) #4

Może jakiś program co jakiś czas zabiera pamięć ?

Wyłączaj pokoleji i sprawdzaj np. DUMeter , potem Outpost itp.

Wyczyść system ze zbędnych plików, defragnentacja , sprawdzenie błędów na dysku itd.


(Czarno to widzę...) #5

To explorer.exe.

Spróbuj przywrócić oryginalną wersję tego pliku

z płyty instalacyjnej Windows.


(Damian) #6

Mieszałeś coś w ustawieniach karty graficznej?


(Zico07) #7

Usunąłem to co Pikolo napisałeś.

Zapomniałem dodać, że jestem troche zielony co do informatyki i nie zabardzo wiem co to "skaner rezydentny", bo jeżeli chodzi o to czy kaspersky jest uruchomiony w tle, to jest napewno. A jeżeli nie o to chodzi, to o co ??

Phylby- ok. ale jak to sprawdzić czy to któryś z programów. Wyłączam powiedzmy DU meter i na co zwrócić uwage ??

Żebym ja wiedział które pliki są zbędne w systemie (chociaż dosyć często czyszcze rejestr RegCleanerem lub Easy cleanerem )

A co do "explorer.exe" , też spotkałem się z teorią, że to może być to.

Ale prosiłbym o małą instrukcje jak znaleźć na płycie - explorer.exe - bo wyszukaj nic nie daje a sam nie widze (pewnie jest spakowane)

I co najważniejsze, to czy po przywróceniu " explorer.exe" nic nie będzie się działo z systemem.To dla mnie naprawde ważne.

Także mam podejżenia, że to może przez zainstalowanie nowego detonatora (66.93) do karty Nvidia GeForce fx 5200 bo w ustawieniach raczej nic nie ruszałem.Jeżeli bym chciał wrócić do poprzedniej wersji (61.77), bądź odinstalować to jak to zrobić bo ponoć do odinstalowania całkowitego detonatorów jest potrzebny specjalny program.I z tego co pamiętam, problemy mogły się zacząć mniej więcej w tym czasie.

Jeszcze jest jedna rzecz którą zauważyłem w podglądzie zdarzeń w panelu sterowania ,zakładka Aplikacje. Pojawia się co jakiś czas taki oto alert:

"Ostrzeżenie - 2004.11.12 - 20:44:57 - Userenv - Brak - 1517 - System - Marek"

We właściwościach:

"System windows zapisał rejestr użytkownika Marek/Marecki kiedy aplikacja lub usługa nadal użytkowała rejestr podczas wylogowania. Pamięć używana przez rejestr użytkownika nie została zwolniona.Rejestr zostanie zwolniony, kiedy nie będzie używany.

Najczęstszą przyczyną tego są usługi uruchamiane z konta użytkownika.Prubuj skonfigurować te usługi aby były uruchamiane z konta LokalService lub NetworkService."

Te wpisy zaczęły się mniej więcej w czasie aktualizacji sterów grafiki (ale nie wiem czy mają coś wspólnego) wcześniej było czyściutko.

Dodam jeszcze, żę częstotliwość tych wpisów jest różna, czasami jeden na dzień lub dwa, także pięć się zdarzyło, ale to max (reset ikon temu odpowiada ).Ale nie pojawiają się o tej samej godzinie co reset ikon, bo to sprawdziłem

Jednego jestem pewien napewno, że reset ikon pojawił się niedawno.

Dzięki za zainteresowanie i prośba o dalszą pomoc.


(Adarek) #8

W uruchom wpisz - msconfig - na zakładce - uruchamianie - masz zaznaczone prograny uruchaniane razem ze startem systemu . Po prostu je odhaczasz po koleji i restartujesz kompa.

Zapisuj na kartce co odhaczyłeś. I testujesz.

:wink:


(Damian) #9

Znajdź sterowniki w dodaj-usuń i je wywal,a następnie zainstaluj starsze drivery. U mnie ten problem powstał gdy przetaktowałem kartę graficzną.


(Czarno to widzę...) #10

Nie "może". To jest to

To plik explorer.ex_ (oczywiście spakowany). Najpierw musisz wyłączyć

środowisko graficzne i skopiować plik z płyty instalacyjnej do folderu

systemowego. Do rozpakowywania służy polecenie expand

Będzie się działo - nie będzie się wieszał :smiley:


(Tomek Zamlynny) #11

czy ikony są prawidłowe???


(Zico07) #12

Nie zmieniły się fizycznie, jeżeli o to Ci chodzi, nie przybyły inne których nie znam, są ok.

Dzięki za zainteresowanie ale chyba znalazłem przyczyne restartu shell explorera.

To wszystko działo się prawdopodobnie przez program antyszpiegowski Giant. Usunąłem go chyba 2 dni temu i od tej pory nie zauważyłem problemu.


(Adarek) #13

Ooooo..... Czyli dobrze myślałem ze jakiś program miesza.

Mam też GIANT AntiSpyware ale umnie jest ok.

Może będzie ok, jak mu wyłączysz wszystkie usługi. Ja mam go wyłączony.

Włączam go tylko dla sprawdzenia systemu. :smiley:


(Zico07) #14

Tak, miałeś racje :slight_smile:

Masz na myśli, monitorowanie w tle czy co ?? Napisz jakie usługi jak jest ich więcej.

Bo narazie Gianta odinstalowałem, ale chce go mieć spowrotem chociaż do sprawdzania systemu.


(Adarek) #15

Tak . Te usługi to

  • w AutoUpdater : Stay protected auto... , dwa pozostałe zastaw (Uaktualniaj bazy danych ręcznie)

  • w Real-time prot.... wyłącz wszystkie , zostaw tylko Ask me what...

  • w aletr ,zaznacz wszystkie

  • w SpyNet - wyłącz

-w Spyware Scan , zaznacz scan setting

-w General , zaznacz Knowledgeable User.

Restartuj kompa i zobacz czy w msconfig na zakładce uruchamianie nie ma zadnego wpisu tego programu. Jak jest to odhacz.

Na zakładce Usługi zazacz Ukryj wszystkie usługi firmy.... i jak jest "ewido security siute control" to odchacz. Restartuj kompa.

Może teraz będzie ok. Jak nie to go wywal. Ad-Aware SE Personal też jest dobry. :smiley: :smiley:

Ps.

Jak klikniesz w Real-time Protection ( ikona z tarczą) to wszystko ma być

In-active ( nie aktywne)


(Zico07) #16

Za wcześnie przyznałem Ci racje Phylby

Niestety problem restartu nadal istnieje :frowning:

Nie była to wina Gianta, bo teraz nie ma go na dysku.


(Adarek) #17

Sam już nie wiem.

Włuż płytę z XP do napędu . W uruchom wpisz sfc /scannow nacisnij Enter.

Jak to nie pomoże , a coś mi sie widzi że nie , to zainstaluj od nowa system. Wybierz typ instalacji - uaktualnienie.

Zadnych danych wtedy nie staracisz.


(system) #18

Nie ma takiego polecenia przy bootowaniu się z płyty instalacyjnej windows xp

Jest natomiast wybór naprawa już zainstalowanego systemu ( po wykryciu lokalizacj zainstalowanego windowsa) dajemy naprawa i rzeczywiśc e nie tracisz swoich danych..

Tyle tylko że w wielu przypadkach problemy pozostaja z systemem..

I czasami lepiej od nowa zalepszych metod zwłaszcza w domu oczysczania systemu.. Co pewien czas insttalka na czysto..

W tym przypadku chyba się by przydała :smiley: :smiley:

Pozdro..!


(Adarek) #19

Przy tym typie instalacji nie ma.

Wystarzy włożyc płytę do CD i pierwsze pytanie Co chcesz zrobić? Zainstalować system Win.XP. I wyskakuje okienko , Jaki typ instalacji chcesz wykonać?.

I jest jak byk! - Uaktualnij (zalecane)

:stuck_out_tongue:


(system) #20

Daj kiedy instalkę z pod windows 98 z tego trybyu zobaczysz co wyjedzie..?? :smiley: :smiley: :smiley:

Pozdrawiam