Coś rozłącza połączenie internetowe + b.wolny firefox


(Uglyglos) #1

Witam,

Bardzo proszę o sprawdzenie loga z hijackthis.

Mam problem z

  1. firefoxem, który zużywa niesamowite ilości procesora

  2. połączeniem internetowym, które samo rozłącza się przy jego nieużywaniu przez jakiś czas (np. gdy czytam jakaś stronę przez jakiś dłuższy czas nie klikając na nic). Łączy ponowniedopiero po restarcie komputera.

Log jest tu

http://wklej.org/id/d17dfe9ff7


(huber2t) #2

fix w hijackthis

Podaj log z Combofix


(Uglyglos) #3

Log z Combofix (po usunieciu kluczy w hijackthis)

http://www.wklej.org/id/b41fea5570

W dniu 15.05.2008 , o godzinie 22:37 został dopisany post przez globuk

moze jeszcze sie przyda (?)

pliki z kwarantanny z combofix

http://www.wklej.org/id/0bb972406d

i najnowszy log z hijackthis

http://www.wklej.org/id/74df2813db


(huber2t) #4

fix w hijackthis

Do wyleczenia pendrive z wirusów użyj

Perlovg Removal Tool

Flash Disinfector

lub format

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj komputer tym (uruchom przez IE) http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

Włącz przywracanie systemu.


(Uglyglos) #5

Ok, troche zeszło ale zrobilem wszystko co kazales. Utknalem na kasperskim. W firefoxie nie chce sie wcale zainstalowac a w explorerze pisze ze licencja mi wygasla (?) i nie moge zainstalowac. Nie bardzo wiem o co chodzi. Przeskanowalem arcamicroscanem ale nic nie znalazl.

W kazdym razie firefox poki co chodzi lepiej :slight_smile:

Kazales mi tez sformatowac pendriva... Myslisz ze to tam byl wirus? Mialem na nim zainstalowanego linuxa... :frowning:

Nic sformatuje... :frowning:

Jeszcze raz log z hijacka. Czy system jest juz czysty???

http://www.wklej.org/id/8486dff0b0

I dzieki :slight_smile:


(huber2t) #6

fix

Usuń to:

C:\WINDOWS\TEMP{DC78AACC-D3E4-4D92-95E8-42AFD802B8DB}


(Uglyglos) #7

Ok, kolejna runda.

Najnowszy log hijacka

http://www.wklej.org/id/5f0deccf6e

Wymienilem avg na 8-ke bo mialem monit.

Offman za kazdym razem odradza sie... grr

A tempy- nie ma ich. Wlaczylem pliki ukryte i nic.

Co to jest tez

O17 - HKLM\System\CCS\Services\Tcpip..{20CF186B-E3C7-42DF-9A80-7BFA0D5837E6}: NameServer = 172.31.140.69 172.31.76.69

O17 - HKLM\System\CS3\Services\Tcpip..{20CF186B-E3C7-42DF-9A80-7BFA0D5837E6}: NameServer = 172.31.140.69 172.31.76.69

??

Pozdrawiam i dzieki


(huber2t) #8

W logu syfu nie widzę

fix w hijackthis

to co podałeś to są twoje dns-y


(Uglyglos) #9

Hih, okazalo sie, ze offman.exe to nie tylko pozostalosc po spybot s&d ale tez plik odpalajacy slownik pol-rus... No nic,przepadl.

Wirusow juz raczej nie ma, przeskanowalem wszystkim czym moglem. Mysle ze poprostu jakies smieci w systemie zostaly. CPU jak tylko odpale jakiegos flasha w firefoxie zaczyna wyc...

Czy da sie jakos uzywajac demona zainstalowac windowsa nadrugiej partycji? Albo zrobic r systemu?

Poblem w tym, ze mam laptopa bez cdromu... Tak to juz dawno bylby format :wink:


(huber2t) #10

Nie da się co naj wyżej możesz to zrobic używając nagrywarki zewnętrznej