Cos z plyta?restart bios?


(Sewcykus) #1

Witam wszystkich.

Problem moj wyglada nastepujaco, a wiec oddaje plyte głowną na gwarancje i chcialem podmienic bo mam taka zapasowa no i podłączyłem wszystko. Odpaliłem no i nie dziala monitor, wogole sie nie wlacza(karta graficzna dziala, kreci sie wiatrak-karta nowa). Sprawdzilem czy to nie wina biosa, poprzez wyciagniecie pamieci- powinien byc komunikat dzwiekowy a nie było, czyli pomyslalem ze zrestartuje bios porzez wyciagniecie tej baterii, nie pomoglo, przestawialem zworke od pamieci cmos i dalej nic. Wszystkie urzadzenia sie wlaczają tylko monitor sie nie włacza no i nie ma komunikatów dzwiekowych... czy to wina biosa? bo plyta dziala tylko przez dluzszy czas nie byla uzywana(ok poł roku) jest jeszcze mozliwos ze zle restartuje tego biosa, jakby ktos mogł napisac jak pokolej to zrobic... czy przy wlaczonym zasilaniu, czy przy włączonym kiedy włączyc i na ile wyciagnac ta baterie, ja probowalem roznych metod znalezionych w internecie ale zadna nie pomogła... czekam na jakies sugestie.

Płyta glowna to: 845gv-m3 ECS ELITEGROUPE


(Yamaha503) #2

Też tak miałem ze swoją, okazało się, że uszkodzona i odesłałem na gwarancję, teraz wszystko hula


(Sewcykus) #3

no ale karta graficzna jest nowiutka dziala na 100%


(matio) #4

skąd ta pewność?


(Yamaha503) #5

Spróbuj do integry podłączyć (jak masz)

A po drugie i tak czy siak nic ci się nie pokaże więc raczej mobo masz spalone etc.


(Sewcykus) #6

sprawdzilem na innym komputerze...