Counter strike source - problem z połąceniami z serwerami


(kristoff08) #1

mam counter-strike source i zainstalowałem patch css7v7 i kiedy każdorazowo usiłuje sie połączyć z serwerami mam komunikat : "your version does not match ther server..."

jakieś rady?


(Jan Szatan) #2

Jest jedna uniwersalna i niezawodna rada: Kup oryginał. To tyle z mojej strony.