Creative P5800/asus p5b 8kanałów zamiast 5


(Rafalgiedrojc) #1

Witam;] :twisted:

mam taki problem ponieważ posiadam Creative P5800 i po podłączeniu ich do komputera (specyfikacja: asus p5b, c2d e6750, karta muzyczna zintegrowana/sterowniki z płyty asusa/, 2gb ram DDR2 667, GeForce 8600GTS)

wychodzi mi komunikat, że podłączyłem 7.1 a nie 5.1 ... po wejściu do Panel Sterowania->Właściwości Audio i Dźwięku->Siła głosu głośników pokazuje mi ze mam 8 kanałów... a powinno być 5... tak mi się zdaje... oczywiście można przestawić z 7.1 na 5.1 ale w ustawieniach po włączeniu sys pokazuje 7.1... i muszę zawsze przłanczać;-( proszę o pomoc... aha i jeszcze jedno co kilka uruchomień nie wykrywa mi karty muzycznej... :frowning: :shock: dołanczam screen

918c94bddb7d111fm.jpg


(impassive) #2

Może karta nie łączy. Rozkręć komputer, wyjmij i włóż z powrotem do slotu.


(Rafalgiedrojc) #3

napisałem... karta muzyczna zintegrowana/sterowniki z płyty asusa/ więc chodźbym chciał nie wiem jak nie dam rady jej wyciągnąć 8)

proszę o inną sugestie... :roll:


(impassive) #4

He, he. Sorry, faktycznie. Nie zauważyłem. :-]

Nie wiem, może w BIOS-ie ustawia się liczbę kanałów?

A jeśli karta znika, to może układ dźwiękowy siada? One często padają.


(Rafalgiedrojc) #5

podejrzewam, że nie siada może to mieć związek z jakimś błędem systemowym... czytałem kiedyś coś o tym (razem z dźwiękiem od pewnego czasu zmienia mi się również pasek start na stary wygląd jak z win 98 xD)

W dniu 29.04.2008 , o godzinie 17:47 został dopisany post przez rafgix

dla wszystkich co maja cos podobnego!! było to spowodowane brakiem SP2