Crysis mi nie działa


(Kdamianek) #1

Mam nowego kompa a crysis mi nie działa. Dane techniczne: intel core 2 duo 2.2GHz ;Nvidie GeForce 8600GT 256Mb; 2048 MB RAM ;250 Gb; Vista Ultimate. Mam wgrane najnowsze sterowniki a przy uruchamianiu gra sie zawiesz. Crysis-a mam orginalnego jak i resztę oprogramowania.


(Tyon) #2

pewnie dlatego...

Minimalne wymagania sprzętowe:

CPU: Athlon 64 3000+/Intel 2.8ghz

Grafika: Nvidia 6600/X800GTO (SM 2.0)

RAM: 768 MB/1 GB na Windows Vista

HDD: 6 GB

Internet: 256k +

Napęd optyczny: DVD

Software: DX9.0c oraz Windows XP

Zalecane wymagania sprzętowe:

CPU: Dual-core CPU (Athlon X2/Pentium D)

Grafika: Nvidia 7800GTX/ATI X1800XT (SM 3.0) lub ekwiwalent DX10

RAM: 1.5 GB

HDD: 6 GB

Internet: 512 kbps (128 kbps na upload)

Napęd optyczny: DVD

Software: DX10 oraz Windows Vista

w skrócie procek i grafa (128 bit to jakies nieporozumienie).

Pozdrawiam.

Generalnie Crysis jest ciężka grą dla hardwaru - trzeba mire mocny zestaw + wgrane najnowsze stery + najnowszy DX10


(Virek1987) #3

Gra ma duże wymagania i owszem co nie oznacza że zawieszenie na takiej konfiguracji to coś normalnego. Na wysokich i gdzie niegdzie (cienie i dźwięk) średnich detalach i rozdziałce 1024 powinna chodzić bardzo ładnie wiem bo sprawdzałem :).


(Kdamianek) #4

Nfs ps też ma wysokie wyagania a chodzi bez zacięcia w rozdzielczości 1920x1280 ze szczegułami na maxa


(klopas) #5

na 8600GT crysis chodzi na low bez zacinki...

może karta się przegrzewa albo zasilacz za słaby??

podaj markę i moc zasilacza


(Mateusz Golebiowski) #6

ogólnie to dziwne że na twoim sprzęcie gra ci działa na Low :? U mnie działa z większością detali na high bardzo dobrze prawdopodobnie grafika ci się przegrzewa


#7

pskowal , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(M Ankiewicz) #8

Areh , wybacz, ale ciekawość mnie zżera - na jaki? Przecież właśnie "Crysis mu nie działa". Po cholerę NA SIŁĘ (między innymi w tym przypadku) zmieniać temat?


(Pssyho1995) #9

A masz DX 10 ? Miałem podobny problem... Pod Vistą miałem tak samo póki nie wgrałem DX 10... Crysis jest stworzony pod Vista dla DX 10... Jak masz DX 9, ściągnij DX 10 i zobacz wtedy, jak nadal nie będzie działać, napisz...


(Kdamianek) #10

Tak mam dx10


(Pssyho1995) #11

Dziwne... A masz XP wgrane też czy nie? Jak tak spróbuj pod XP.


(Sk91) #12

very ciekawe mi na max w 1280x1024 spada do 38 fps.

Przy twojej konfiguracji Crysis powinien chodzićbez problemowo na low/medium.


(Milas15) #13

Na moim sprzęcie ustawiłem crysisa na średnie, kilka detali wysokich (efekty końcowe, jakość wody na high i kilka innych też), w tym AAx4 i gierka hulała jak ta lala...oczywiście na DX9 i na roździałce 1024x768 :stuck_out_tongue: taka mi styka bo mam monitor 17" średnio miałem 25fpsów jak dla mnie dobrze :mrgreen: hehe pozdro dla wszystkich!