CS 1.6 na internecie problem z botami


(Paluszekmich) #1

mam problem ponieważ mam CS 1.6 i mam boty Zbot i nie moge ich włączyć podczas gry na internecie ? co mam zrobić aby działały ?


(Miikes) #2

Boty możesz dodawać tylko i wyłącznie na własnym serwerze. :shock:


(Paluszekmich) #3

no to założyłem swoj serwer a nastepnie sie na niego loguje ico dalej ?


(Miikes) #4

W konsoli wpisujesz komendy, które masz wypisane w którymś z plików.

Jedna z nich to o ile dobrze pamiętam : /botadd


(Paluszekmich) #5

mam jeszcze jedno pytanie czy da sie zrobic abym w grze (serwie) logowal sie jako administrator ? bo wszystkie komendy muszę wpisywać na tym dodatkowym oknie .... a jak chciałbym w grze da sie tak ?


(Miikes) #6

Podczas gry otwierasz konsolę za pomocą klawisza => `

Wpisujesz /rcon_password PASS => gdzie w miejsce PASS wpisujesz hasło serwera. Nie wszystkie komendy działają spod konsoli gry.


(Paluszekmich) #7

wielkie dzieki


(fiłek) #8

a żeby właczyc zboty wystarczy miec je wgrane i wcisnac klawisz H gdy mapa sie załadowała :wink:


(Paluszekmich) #9

no ok dodalem boty ale ... gdy włącza się nowa mapa to mi coś pisze ze cos analizuje co trwa bardzo dlugo mam straszne lagi .. jak sie skńczy po ok. 3-4 min to ponownie mapa sie załącza i dopiero moge grac >? da sie to wyłączyc?


(fiłek) #10

gdzieś to było ... ale nie pamietam gdzie.. :wink: a te lagi to przez analyzowanie mapy przez boty


(Paluszekmich) #11

a da sie to jakos wyłączyć lub przyspieszyć ? przez to sie grac normalnie nie da ;]


(Miikes) #12

Boty analizują mapę... Dzieje się to za każdym razem, kiedy ładowana jest nowa dla botów mapa. Jest to niezbędne.


(Paluszekmich) #13

a przy innych botach tez tak będzie ? np Podbotach ? bo teraz mam Zbot'y


(Morgenowsky) #14

O ile dobrze pamiętam to do nich potrzeba waypointów i nie ma analizy mapy.