Cs 1.6 - stawianie serwera - router (neo)


(system) #1

witam

Przeszukałem już całe google i nic konkretnego się nie dowiedziałem ( nie działają te porady) Mam router pentagram (pod neo [2 mb]) i nie moge założyc serwera do cs. Może ktoś miał ten problem co ja ? Proszę o odp.


(Andrzej3121) #2

a Masz Steam ? Czy zakładasz serwer na pirackim CS ? Apropo żeby założyć serwer trzeba mieć mocne łącze.

Najlepiej wykupić sobie serwer poprosić o konfigurację i grać na luzie :wink:


(Fish 92) #3

napisz co się konkretnie dzieje

co ma do tego nawet jakby miał pirata ?, według ciebie łącze 2mb to jest mało na serwer?


(Andrzej3121) #4

z doświadczenia wiem że na piracie nie mogłem w ogóle serwera założyć wyskakiwał jakiś tam błąd.

Na Steam'ie nie było problemów mam łącze 5 mb i tak wolałem grać na serwerach założonych na płatnym hostingu.

a po za tym grałem 7 lat w CS i wiem ze na piratach non steam gra większość dzieci co psuje przyjemność grania.


(system) #5

Kiedyś jak miałem modem serwer działał aż milo :), natomiast teraz kiedy mam router są problemy. Mianowicie kiedy postawię serwer pojawia się okienko że serwer stoi, nawet jest adres IP ale ROUTERA czyli 192.168.1.100 i nikt nie może wejść oprócz mnie, nawet jak wyślę mój prawdziwy adres czyli 83.xx.xx.xxx

nie ważne czy to steam czy ns bo nie działa

jakieś rady plz ...


(Andrzej3121) #6

Może spróbuj zastosować hamachi (nie wiem czy coś da ale warto spróbować)


(Fish 92) #7

na IP routera na pewno nikt ci nie może wbić na serwer bo takich adresów może być setki w sieci

może przekierowanie portów na routerze pomoże?

możesz przeczytać także to http://cs-hacked.pl/viewtopic.php?t=16856


(system) #8

screen...

16699336mz3.jpg

65586797sp5.jpg

64993804zs2.jpg

69582717qd5.jpg