Cykliczne, chwilowe odcięcia od sieci internetowej


(Wodnik Ck) #1

Witam, myślę że dział do problemu dobrany jak najwłaściwiej.

Otóż po formatowaniu dysku i ponownym wgraniu systemu, pojawił się dość specyficzny problem z łączem internetowym. Internet działa stabilnie przez kilkadziesiąt sekund, (średnio może z 50 - 60sek) a następnie zostaję odłączony na parę chwil (ok. 5 sek). Przez tą chwilę, cały czas adres IP zostaje próbowany pobrać ponownie. Zaledwie po kilku sekundach udaję się i na kolejne kilkadziesiąt mam święty spokój. Bardzo uciążliwa usterka. Podczas wczytywania filmików na YT, gdy takowy załadował się do połowy a neta braknie, po ponownym połączeniu już niestety nie ma szans by filmik wczytywał się dalej. Pobieranie jakichkolwiek plików przez system pobierania Firefox'a też odpada (gdy braknie IP, a po 5 sek się pojawi to mogę co najwyżej plik zacząć pobierać od nowa). Gry online w systemie typu kurnik . pl z oczywistych względów również odpadają, jedynie ucieczek od gry można sobie zafundować. Na każdym kroku z tym problemy... Gdyby nie fakt, że problem wystąpił tuż po sformatowaniu dysku, byłbym odrobinę bardziej odważny, by od razu posądzać firmę dostarczającą mi dostęp do łącza internetowego. Obawiam się czy to aby nie wina złośliwego oprogramowania itp., które dostało mi się do systemu.

Zainstalowane:

  • XP Home SP 2 + uaktualnione przez SP 3 + łatki bezpieczeństwa oferowane przez Windows Update

  • Nod32 Antiwirus 4.0.314.0 (skanowanie nic niepokojącego nie wykazuję)

  • ZoneAlarm 8.0.298.000

    Logfile of Trend Micro HijackThis v2.0.2

    Scan saved at 10:59:06, on 2009-04-18

    Platform: Windows XP Dodatek SP3 (WinNT 5.01.2600)

    MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)

    Boot mode: Normal

    Running processes:

    C:\WINDOWS\System32\smss.exe

    C:\WINDOWS\system32\winlogon.exe

    C:\WINDOWS\system32\services.exe

    C:\WINDOWS\system32\lsass.exe

    C:\WINDOWS\system32\svchost.exe

    C:\WINDOWS\System32\svchost.exe

    C:\WINDOWS\system32\ZoneLabs\vsmon.exe

    C:\WINDOWS\system32\spoolsv.exe

    D:\Install\Programmes\nod32\ekrn.exe

    C:\Program Files\Java\jre6\bin\jqs.exe

    C:\WINDOWS\system32\nvsvc32.exe

    C:\WINDOWS\system32\svchost.exe

    C:\WINDOWS\Explorer.EXE

    D:\Install\Programmes\nod32\egui.exe

    D:\Install\Programmes\ZoneAlarm\ZoneAlarm\zlclient.exe

    D:\Install\Programmes\firefox\firefox.exe

    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

    O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll

    O2 - BHO: Java(tm) Plug-In 2 SSV Helper - {DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program Files\Java\jre6\bin\jp2ssv.dll

    O2 - BHO: JQSIEStartDetectorImpl - {E7E6F031-17CE-4C07-BC86-EABFE594F69C} - C:\Program Files\Java\jre6\lib\deploy\jqs\ie\jqs_plugin.dll

    O4 - HKLM..\Run: [egui] "D:\Install\Programmes\nod32\egui.exe" /hide /waitservice

    O4 - HKLM..\Run: [ZoneAlarm Client] "D:\Install\Programmes\ZoneAlarm\ZoneAlarm\zlclient.exe"

    O4 - HKLM..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

    O4 - HKUS\S-1-5-19..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA LOKALNA')

    O4 - HKUS\S-1-5-20..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'USŁUGA SIECIOWA')

    O4 - HKUS\S-1-5-18..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')

    O4 - HKUS.DEFAULT..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')

    O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

    O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe

    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1239222602265

    O16 - DPF: {8AD9C840-044E-11D1-B3E9-00805F499D93} (Java Runtime Environment 1.6.0) - http://javadl.sun.com/webapps/download/AutoDL?BundleId=29223

    O23 - Service: ESET HTTP Server (EhttpSrv) - ESET - D:\Install\Programmes\nod32\EHttpSrv.exe

    O23 - Service: ESET Service (ekrn) - ESET - D:\Install\Programmes\nod32\ekrn.exe

    O23 - Service: Java Quick Starter (JavaQuickStarterService) - Sun Microsystems, Inc. - C:\Program Files\Java\jre6\bin\jqs.exe

    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

    O23 - Service: ServiceLayer - Nokia. - C:\Program Files\Common Files\PCSuite\Services\ServiceLayer.exe

    O23 - Service: TrueVector Internet Monitor (vsmon) - Check Point Software Technologies LTD - C:\WINDOWS\system32\ZoneLabs\vsmon.exe

    --

    End of file - 3480 bytes

Z góry dziękuję za pomoc, sugestie w istnieniu przyczyny. Gdy będę miał pewność że to nie wina systemu, to po prostu dzwonię do ISP.


(Piotrk124) #2

dobra log czysty, a przeskanuj kompa tym http://www.kaspersky.pl/virusscanner.html


(Wodnik Ck) #3

Problem, który opisałem w pierwszym poście tego wątku uniemożliwia zastosowanie skanera on-line. Należy na tej stronie pobrać dosyć sporą rozmiarowo aktualizację, a po x sekundach... gdy adres IP próbuje zostać pobrany na nowo...

blad01.png


(@Blade@) #4

To przeskanuj tym: http://dobreprogramy.pl/index.php?dz=2& ... t!+5.00.3/


(Wodnik Ck) #5

Dr.WEB CureIt również nic nie wykrył.


(@Blade@) #6

Wykonaj jeszcze Pełny skan http://dobreprogramy.pl/index.php?dz=2& ... ware+1.36/

Jak coś znajdzie usuń i daj log. Jeśli będzie czysto to raczej nie jest to wina żadnego syfu


(Piotrk124) #7

Możesz ściągnąć triala kasperskiego i zainstalować. a potem przeskanować kompa.


(Wodnik Ck) #8

Przyczyną problemu okazał się ZoneAlarm. Po uruchomieniu Linuksa Live CD i zauważeniu, że wszystko działa w porządku wpadłem na pomysł, iż to firewall nie działa prawidłowo... i słusznie :slight_smile: