"Czarne klatki" przy oglądaniu filmów w kubuntu 8.10


(Damian True) #1

Mam ten problem tylko z oglądaniem filmów z dysku, bo te w przeglądarce to nie mam z nimi problemu. Mianowicie jak oglądam film (w dowlnym odtwarzaczu, czy to kmplayer czy dragon itd) to mi taka co chwila tak czarna klatka jakby się wcina(pomiędzy te właściwe). Jakość bardzo dobra dźwięk też film się nie zacina ale tak mi czarne klatki jakby wchodzą, ciężko mi to wytłumaczyć :confused: . Sczególnie jak ruszam myszką to się nasila, ale i bez ruszania tak się robi. I to tylko w polu filmu.


(Azazel33) #2

Koles przesadzasz, to ze masz pirat windowsa to nie znaczy ze kazdy ma go uzywać

A zainstalowales najnowsze stery do karty? moze karta sypie artami?


(Damian True) #3

Karta moja to ati hd4670 a wersja sterownika to: 8.54.3


(roobal) #4

Sterowniki otwarte czy zamknięte? Używasz Compiza? Odpal dowolny odtwarzacz z konsoli odtwórz fikm i wklej zawartość tego co jest w konsoli, może to coś więcej powie.

Pozdrawiam!


(Damian True) #5
damian@damian-desktop:~$ kmplayer

kbuildsycoca running...

kxineplayer -wid 67109796 -f '/home/damian/.kde/share/apps/kmplayer/xine_config' -vo xv,sdl,x11 -ao alsa -cb kmplayer-11707/KMPlayerCallback-0 -c

damian@damian-desktop:~$ X Error: BadWindow (invalid Window parameter) 3

  Major opcode: 20

  Minor opcode: 0

  Resource id: 0x4000008

X Error: BadWindow (invalid Window parameter) 3

  Major opcode: 7

  Minor opcode: 0

  Resource id: 0x4000172

Sterowniki zamknięte i instalowane przez opcje w system>sterowniki

Nie wiem czy używam compiza :? Mam te na pulpicie gadźeciki itd. W KDE jest compiz ?

Edit:

"damian@damian-desktop:~$ X Error: BadWindow..." to się pojawia po zamknięcu okna z otwarzaczem.


(matiit) #6

Spróbuj wyłączyć efekty kwin,


(Damian True) #7

Szukałem w google i samemu i nie mogę znaleźć tej opcji wyłączenia kwin. Może mała podpowiedź :oops: ?


(roobal) #8

Piszę z pamięci. Wejdź w ustawienia systemu, wybierz Pulpit (Desktop) i odznacz efekty pulpitu.

Pozdrawiam!


(matiit) #9

Jeśli to nie pomoże, spróbuj zmienić wyjście video w smplayerze.

Opcje - preferencje - główne - video


(Damian True) #10

Zrobiłem jak powiedział roobal i problem zniknął ale nie mam teraz efektów pulpitu :confused: Czy można jakoś pogodzić te ustawienia żeby nie mrygało ale żeby były efekty ?

Jeśli nie no to najwyżej na czas oglądania fuilmów będe wyłączał efekty :expressionless:


(matiit) #11

Wina producenta sprzętu...

Możesz sobie dodać applet toggle switch composite, czy jakoś tak.


(dragonn) #12

http://forum.ubucentrum.net/thread-1569.html drugi post, można to też zastosować do odtwarzacza, robisz aż do:

sudo chmod +x /usr/bin/compiz_off

Później edytujesz aktywator w menu, dopisujesz przed poleceniem compiz_off.