Czarny ekran GeForce 260 GTX


(Hypematiczek) #1

Otóż problem polega na tym, ze nie wiem monitor jakby nie widzi karty a wszystko zostało podłączone. Jak i został wymieniony zasilacz z 130W na 600W i mimo to dalej nic, dodam tez ze na starej karcie GeForce 7600 GT wszystko jest w porządku. Tak samo nic nie dala instalacja sterowników, proszę o pomoc bo siedzę nad nią od soboty wieczór i nie mam juz sil. Z góry dzięki za pomoc :slight_smile:


(Mariusz Swiech85) #2

a czy dodatkowe zasilanie do karty graficznej (6pinowe) podłączyłeś? jeśli nie to będzie czarny ekran


(Hypematiczek) #3

Jedyne co podlaczylem to to http://a.imagehost.org/0507/DSC00068.jpg bezposrednio podlaczone z zasilaczem


(Erufenrito) #4

Popatrz:

1243325745233442.jpg

Karta na pewno dobrze wsadzona w PCI-E ?


(Hypematiczek) #5

Czyli co będę musiał dokupić sobie ten kabelek ? Bo mam tylko jeden z reszta jak widać na zdjęciu

@EDIT:

Dobra jutro oznajmię czy udało mi się i dzieki za pomoc Eru oraz silver_comp :smiley: a tak na marginesie tak jest ze samemu trzeba dokupić kabel czy to tylko ja mam taki felerny egzemplarz


(Mariusz Swiech85) #6

zazwyczaj przy tak mocnej karcie graficznej powinien być markowy mocny zasilacz np TAGAN :slight_smile: on ma 2 wyjścia na PCI-E i nie trzeba żadnych przejściówek molex->PCI-E. W komplecie z kartą graficzną zazwyczaj jest jedna przejściówka zasilania - bo druga powinna być już w zasilaczu bezpośrednio :slight_smile:


(Hypematiczek) #7

Wszystko w jak najlepszym :smiley: DZIAŁA ale cóż to byłoby za życie bez problemów- mam już kolejny :cry:


(Erufenrito) #8

Tzn jaki ?


(Mariusz Swiech85) #9

też jestem ciekaw :slight_smile: ?