Czarny ekran po wgraniu sterowników do grafiki


(Luk432) #1

Witam,

zainstalowałem na laptopie Win7 x32, poinstalowałem sterowniki i wszystko było ok dopóki nie zacząłem instalować sterowników do karty graficznej. Odpalam, instaluję, wiadomo komp robi restart, po restarcie mam 'trwa uruchamianie systemu Windows' i potem nic..czarny ekran. Słychać tylko czasem pracę dysku. Jak zostawię ten czarny ekran na dłużej to po kilku minutach wywala takiego blusecreena: http://img9.imageshack.us/img9/3752/3k4s.jpg

Jak wejdę do trybu awaryjnego i odinstaluję sterowniki do grafiki to wszystko jest ok. Gdzieś wyczytałem, że skórka Aero może powodować ten problem..przełączałem na klasyczny Windows i dalej to samo..

Sterowniki powinny być ok, ściągam te: https://downloadcenter.intel.com/Detail ... 0〈=eng

Laptop Toshiba Satellite C855-1UT

procesor pentium B960

grafika Intel HD Graphics 2000

4gb RAM

Jakieś pomysły? Będę wdzięczny za wszelką pomoc.


(JNJN) #2

A laptop to?

Instaluj sterowniki ze strony producenta laptopa.


(Luk432) #3

Przepraszam, musiałem przeoczyć. Już zedytowałem post. Ze strony producenta próbowałem, to samo.


(JNJN) #4

A może tam jest karta AMD, odinstaluj dokładnie wszystko co karta grafiki, czyszczenie systemu, restart.

Sterowniki do płyty głównej wgrane?

Jak odinstalujesz sterownik grafiki, po restarcie, wejdziesz w menadżer urządzeń i PPM na karcie grafiki, właściwości i dasz scren z opcji szczegóły.

I pytanie, sterownik Intela wykrywał kartę? i instalował oprogramowanie?

Może trzeba ładnie odinstalować i spróbować zaktualizować przez Windows Update.