Czarny ekran po włączeniu kompa


(4dr14n) #1

Witam,

Problem polega na tym, że właściwie nie wiem o co cho ;|

kiedy włączam kompa, to ładuje się windows, a potem jest czarny ekran. Kiedy próbuję włączyć tryb awaryjny, to wszystko jest ok, widnows się ładuje i jest okay. Robiłem przywracanie systemu, ale to też nic nie daje.

co robić w tym przypadku, zeby widnows się całkiem załadował :?


(Master Piotr) #2

format najlepszym i najszybszym rozwiazaniem ;], wejdz w trym awaryjny zgraj co potrzebujesz , i walinij formacik jak sie patrzy.


(Klossj23) #3

Spróbuj sobie przypomnieć, co ostatnio zmieniałeś lub instalowałeś (zwłaszcza programy pracujące na poziomie usług - czyli antywirusy, firewalle itp). Nie masz jakiegoś programu do emulacji napędów ? Odłącz od komputera niepotrzebne urządzenia i sprawdź jaki będzie skutek. Czy ostatnio zmieniałeś jakieś sterowniki ?


(Protofik+Dobreprogramy Pl) #4

sprobuj wyciągnąć baterie od biose na jakies 20 min i sprubuj potem odpalic

jak nie pomoze to moze ostatnio wrzucales jakis nowy sprzęt do kompa? jak to to go usuń

a jak nic to nie da to format c:

*EdiT*

dzis mialem to samo...

poprzekladalem tasmy od DVD-romów i wyjołem karte graficzna i przeszlem na zintegrowaną

na zintegrowanej zainstalowalem stery od tej 2 i ją wlozyle wszystko pięknie dzila :slight_smile:


(Cosik Ktosik) #5

Próbuj kolejno:

  1. W trybie awaryjnym odinstaluj stery od karty graficznej;

  2. Odłącz niepotrzebne urządzenia;

  3. Odinstaluj to co ostatnio zainstalowałeś;

  4. format, nowy system (chyba, że chcesz się dalej bawić).


(4dr14n) #6

Dzięki za pomoc już wszystko działa - jakimś cudem przywracanie systemu w końcu pomogło, ale musiałem go przywrócic do o wiele wcześniejszego stanu niż te kilka razy co przywracałem system.

Pozdrawiam.