Czarny ekran przez zalogowaniem windows 7


(Naamah66) #1

wczoraj złapałam wirus tzw. "policja" [że niby komenda policji mi zablokowała komputer] i usunęłam go dziś AVG Anti Virus - to był trojan Killav [choć nie jestem pewna, bo Microsoft Security Essential nie wykrył nic]. Dziś zrobiłam "czyszczenie" ADW cleaner, ale po restarcie kompa, pojawił mi się czarna plansza z kursorem, zrobiłam log, proszę o sprawdzenie.

http://wklej.org/id/1085876/

a tu screeny ze skanów:

  1. http://www.fotosik.pl/pokaz_obrazek/pel ... c37e4.html

  2. http://www.fotosik.pl/pokaz_obrazek/pel ... 79636.html

  3. http://www.fotosik.pl/pokaz_obrazek/pel ... 14cc3.html

zainstalowałam i odinstalowałam: Avirę, AVG, zostawiłam Kaspersky Pure. Wydaje się, że wirusów już nie ma, ale jak włącza laptopa, to zanim system windows się zaloguje, pojawia się na parę sekund czarny ekran z kursorem... oto OTL na ten moment:

poniżej OTL

OTL.txt

http://wklej.org/id/1086304/

Proszę o sprawdzenie.

-- Dodane 13.07.2013 (So) 21:56 --

A to logi sprzed jakichś 2 godzin:

OTL:

  • Extras.txt

http://wklej.org/id/1086189/

  • OTL.txt

http://wklej.org/id/1086190/

-- Dodane 13.07.2013 (So) 22:01 --

a teraz znowu zrobilam skan Kaspersky i ponownie wykrył mi: HEUR/Exploit.HTML :frowning: co robić?

-- Dodane 13.07.2013 (So) 22:14 --

i w kwarantannie mam :frowning: :

  • HEUR.Trojan.Win32.Generic

  • HEUR.Exploit.Java.CVE-2012-17.23.gen

Co to znaczy?


(Atis) #2

Ja w tym logu nadal widzę kilka programów antywirusowych.

Zostaw tylko jeden program antywirusowy, a pozostałe odinstaluj.

Odinstaluj:

YTD Toolbar v7.0

AVG SafeGuard toolbar

Skaner on-line mks_vir

SpyHunter

HitmanPro 3.7

Pandora Service

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Naamah66) #3

raport z usuwania:

http://wklej.org/id/1086349/

Dodane 13.07.2013 (So) 23:20

raport po “świeżym” skanowaniu OTL: http://wklej.org/id/1086358/


(Atis) #4

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Naamah66) #5

raport z usuwania: http://wklej.org/id/1086469/

raport z nowego skanowania: http://wklej.org/id/1086472/

Dodane 14.07.2013 (N) 10:26

i raport Extras.txt

http://wklej.org/id/1086481/


(Atis) #6

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date


(Naamah66) #7

zrobiłam sprzątanie - po ponownym uruchomieniu komputera, po pierwsze - nadal wystąpił czarny ekran z kursorem, a po 2 - OTL już nie ma, sam się skasował… :roll: powinno tak być, że po sprzątaniu już go nie ma?

Oto efekt Security Scan:

http://wklej.org/id/1086632/

Dodane 14.07.2013 (N) 14:45

co mam zrobić teraz?


(Atis) #8

Sprzątanie kasuje OTL i to jest normalne. W logach nie widać przyczyny tego czarnego ekranu.

Możesz spróbować przywracania systemu:

http://windows.microsoft.com/pl-pl/wind … em-restore

Odinstaluj Java 6 Update 30 i Adobe Reader 10.1.6.

Zainstaluj Java 7 Update 25 i Adobe Reader


(Naamah66) #9

A czy jak zastosuję przywracanie systemu, może być tak, że zmiany dokonane przez OTL sprawią, że jeszcze bardziej coś się skomplikuje?

Dodane 14.07.2013 (N) 14:58

chociaż uwaga, chybatego nie zrobie, pisze: “Nie utworzono punktów przywracania na dysku systemowym komputera”

Dodane 14.07.2013 (N) 15:47

a co powiesz na to?

http://windows.microsoft.com/pl-pl/wind … -windows-7

martwię się :frowning:


(Atis) #10

Proces explorer.exe i klucz rejestru jest prawidłowy, bo to widać w logu.

Kiedyś na forum ktoś miał podobny problem i pomogła reinstalacja sterowników od karty graficznej.

Sprawdź czy problem występuje w trybie awaryjnym.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.

http://support2.kaspersky.com/pl/493#q1


(Naamah66) #11

w dodatku nie wiem czemu, ale kaspersky 3.0 pure skanuje mi teraz kompa masakrycznie dłuuuuuugo - pisze, że skończy skan z 24 h :frowning: o co chodzi?

a odnośnie logów - czy coś w systemie jest zepsute?


(Atis) #12

Sprawdź jak system działa w trybie awaryjnym.

Jeżeli w awaryjnym będzie poprawa to odinstaluj Kaspersky.

Poza tym nadal masz zainstalowany drugi program antywirusowy Microsoft Security Essentials,


(Naamah66) #13

a logi z otl itd. wyglądają ok - bezpiecznie?