Czarny ekran z kursorem po włączeniu systemu Windows 7


(Saperek) #1

Witam!

Mam kolejny problem lecz nie tak poważny jak poprzednio...

Po uruchomieniu systemu [Windows 7] pojawia się czarny ekran, ale widać kursor myszy! Pulpit pojawia się dopiero po około 1 minuty. Zastanawiam się czy jakieś aktualizacje windows update się do tego nie przyczyniły!

Czekam na odpowiedzi.

Pozdrawiam Saperek! !!


(Atis) #2

Pokaż logi z OTL:

otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Saperek) #3

Oto logi : http://wklej.to/thtGY

-- Dodane 10.03.2012 (So) 20:23 --

A to jest EXTRAS jeśli było by potrzebne : http://wklej.to/abxp5


(Atis) #4

Nie widać żadnej infekcji.

Spróbuj tego sposobu:

http://support.microsoft.com/kb/929135/pl

Sprawdź czy podczas uruchamiania występują jakieś błędy:

http://windows.microsoft.com/pl-PL/wind ... ent-Viewer


(system) #5

chyba mam ten sam problem, tylko, że mysz ukazuje się od razu i widnieje tapeta

forum.dobreprogramy.pl/nie-wlacza-sie-proces-explorer-exe-dwm-exe-ikony-t481792.html#p3037041


(FadeMind) #6

Użyj skrótu na klawiaturze

ctrl + alt + del

Uruchom Menedżer zadań Wybierz w menu:

Plik >> Nowe zadanie (Uruchom...)

wpisz:

regedit

Przejdź do gałęzi rejestru:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\

Usuń pozycję z listy:

Shell

Stwórz nową wartość ciągu o nazwie:

Shell

Dane wartości:

explorer.exe

Zamknij edytor rejestru.

Uruchom ponownie komputer.


(Saperek) #7

Niestety nie pomogło... Trzeba szukać dalej przyczyny i rozwiązania !


(Semtex) #8

Otwórz menu start-> wpisz w "wyszukaj" msconfig-> otwórz wynik wyszukiwania-> przejdź do karty "uruchamianie" -> odznacz wszystko po za Avast-> zrestartuj i daj znać.


(Saperek) #9

Nadal nic!


(Semtex) #10

Dziwna sprawa, przychodzi mi do głowy jeszcze jeden pomysł, podobny problem objawia się przed startem systemu ale może u Ciebie coś się poprzestawiało...

Spróbuj tak: Otwórz menu start-> w szukajkę wpisz services.msc-> otwórz wynik wyszukiwania-> na liście usług zlokalizuj Nvidia display driver (może też być Nvidia display driver helper ) kliknij usługę prawym myszy-> właściwości-> tryb uruchamiana-> rozwiń listę i wybierz "Ręczny"- Potwierdź Zastosuj OK-> to samo zrób dla Nvidia Updater-> i restart.

Jest jeszcze jedna opcja do sprawdzenia jednak zostawię ją na koniec...


(Saperek) #11

Nie działa

-- Dodane 17.03.2012 (So) 16:41 --

Problem sam się naprawił :slight_smile:

Rozwiązanie: Nie wiem xD

Coś pokombinowałem z użytkownikami i problem zniknął ;D

Dzięki wszystkim za pomoc!

Temat uważam za zamknięty.