Czarny pulpit, czarne menu kontekstowe, brak menedżera zadań


(Maksio19) #1

Witam szanownych kolegów,

znajomy poprosił mnie abym pomógł mu z komputerem

na miejscu okazało się, że poza czarnym pulpitem praktycznie wszystko jest czarne nie licząc ikon :confused: po włączeniu menedżera zadań widać tylko górną obramówkę, po kliknięciu PPM widać kontury z jednej strony... ciężko to opisać, nie spotkałem się z czymś takim wcześniej

próbowałem uruchomić combofix'a, żeby usunął jakieś śmieci (wygląda mi to na wirusa) ale ciężko go uruchomić ponieważ nie widać co się klika. Jakimś cudem udało mi się go uruchomić, ale jest "combofix rozpoczyna działanie" i nic, można tak sobie czekać. To samo w trybie awaryjny i w normalnym. Ściągnąłem dr web cure it, ale też nie jestem pewien czy skanowanie ruszyło czy nie, bo widać tylko pająka na zielonym tle a wszystko pozostałe jest czarne. Logów raczej też nie dam rady zrobić, dlatego prosiłbym o radę co w takiej sytuacji można zrobić ?

ostatecznie planuję zabrać dysk znajomego i podłączyć pod swój komputer, ale mam pewne obawy bo mój komp jest czysty i chciałbym aby tak pozostało. Posiadam darmowego avasta i nie wiem, czy by sobie ewentualnie poradził z takim świństem. Będę wdzięczny za wszelkie użyteczne rady. Pozdrawiam


(bibut) #2

jaki ma system ?? i czy wolno działa ??


(Maksio19) #3

system windows XP, bardzo powoli się uruchamia, działa chyba też wolno ale ciężko stwierdzić czy coś się wczytało czy jeszcze nie bo większość rzeczy jest na czarno


(bibut) #4

a kiedy to się stało


(Maksio19) #5

kolego czy to ma jakiekolwiek znaczenie ? masz jakiś pomysł czy będziesz grać ze mną w sto pytań...

komputerem zajmują się dzieci, nie wiedzą kiedy to się dokładnie stało i dlaczego, może wczoraj, może przed wczoraj

na komputerze działał NOD a mnie zaniepokoił jakiś shit zwany chyba "super spyware remover" czy coś takiego, wydaje mi się, że to może być fake i przyczyna całego zamieszania


(bibut) #6

a jak się uruchomi w trybie awaryjnym

bo treba dojćś do prywracania systemu


(Maksio19) #7

w trybie awaryjnym to samo


(system) #8

zanim tym tematem zainteresuje się ktoś obeznany to na pewno nic nie kombinuj z combofixem jak się na tym nie znasz bo dobijesz kompa :smiley:


(Maksio19) #9

wiem, że obeznani ludzie dają instrukcję jaki plik tekstowy utworzyć aby go następnie wrzucić do combofixa, ale mnie ten program jeszcze nigdy nie zaszkodził a wielokrotnie pomagał poprzez najzwyczajniejsze w świecie uruchomienie go

na razie podłączyłem dysk znajomego do swojego kompa, nie widzę żadnych anomalii, system odpalił co prawda z mojego dysku (obydwa są sata) i próbuję skanować partycje które powinny być rzekomo zawirusowane

najgorsze, że nie mam neta na tym kompie na którym sprawdzam dysk, nie mogę żadnych aktualizacji pościągać do spybota czy ad-aware ;/


(system) #10

jeśli to jakiś fałszywy antywirus blokuje ci twoje AV może by warto spróbować odpalić jakiś skaner z płyty CD jest taka płyta bodajże kasperskyego ale to tylko taka moja sugestia nie jestem specem w tym temacie. w każdym bądź razie powodzenia


(Maksio19) #11

sprawdziłem partycje systemową i drugą, które były na tym dysku znajomego no i znalazł kilka wirusów i trojanów (skanowanie trwało masakrycznie długo pomimo tego, że szło dość szybko, na partycji systemowej było coś koło 200.000 plików rzekomo O_o). Najważniejsze to chyba EXPLORER.EXE w system32 (backdoor 1452 lub coś podobnego) i parę mniejszych... entuzjastycznie odłączyłem swój dysk, system odpalił z dysku znajomego i... to samo #-o a na moim kompie nie mogę nawet uruchomić trybu awaryjnego, pojawia się okienko PS2/Mouse not found, press F1 to continue i choćbym nie wiem ile razy naciskał F8 to system i tak się ładuje

ehhh chyba pozostaje format :expressionless:

//edit: i jeszcze jedna być może ważna rzecz: przeglądając foldery na tych dyskach znalazłem w ściąganych rzeczach pewien "tweaker" w formie reg.edit

czy zmiany w rejestrze mogą doprowadzić do takiej ciemni ?