Czemu nie mogę zainstalować Internet Explorer 8 Beta?


(Tomekdkm) #1

Mam Vistę Home premium polska wersja x64, zaraz na początku podczas instalacji wyskakuje komunikat: This installation does not support your operating system's current Service Pack version." Plik instalacyjny to "IE8-WindowsVista-x64-ENU". A co do service pack, posiadam w wersji beta. O co może chodzić że nie chce się zainstalować? Chcę zobaczyć czy Microsoft skutecznie dogania firefoxa ( chcę własnął opinie wykreować na ten temat ), bo aktualnie właśnie korzystam ( i będę korzystał ) z Moziila.


(hevet) #2

Problemem jest SP beta.


(Tomekdkm) #3

Czyli mam rozumieć, że osoby które to zainstalowały to te, którzy nie mają SP1 beta lub ci którzy są wśród szczęśliwców którym udało się zainstalować SP1 ( czyli wybrańcy najdroższej Visty ), czy się mylę?


(Kubakuderski) #4

mi się zdaje że trza mieć sp1 rtm albo dla pl rtm to jest rc2 refresh 2

Internet Explorer 8 can be installed on Microsoft Windows Vista® Service Pack 1 (SP1)

(Lucyfer1991) #5

Muszę przyznać, że nie posiadam SP1 beta, a IE8 beta zainstalowało sie :slight_smile:


(Ostatni Mohikanin) #6

Podpinam sie pod ten temat - wczoraj zainstalowałem IE8 beta i nie spełnia on jak na razie moich oczekiwań. Jak wrócić do IE7?


(Kubakuderski) #7

wc aktualizacjach masz ie8....odinstaluj tam..


(xomo_pl) #8

mylisz się.....

SP1 jest dostępne do wszystkich wydań visty.

jeśli nie możesz zainstalować sp1 final zaaktualizuj stery bo niektóre mogą blokować instalacje sp1 .....


(Ostatni Mohikanin) #9

Dzięki, odinstalowane. IE8 wymaga jeszcze sporo poprawek; co drugą stronę trzeba wyświetlać w tzw. trybie kompatybilności, są problemy z powiększaniem strony, karty bez powodu się zamykają, wyskakują komunikaty o problemach z połączeniem internetowym , mimo, że ich nie ma... Czekam na stabilną wersję. #-o