Czy aplikacja net framework 2.0 zadziała na 3.5?


(Pipniacc) #1

Czesc!

Dzisiaj ściągnałem pewną aplikację, która do swojego uruchomienia potrzebuje bibliotek .NET Framework 2.0. Na portalu dobrychprogramów widze różne wersje tych bibliotek. A więc czy aplikacja zadzała na .NET Framework 3.5? Czy muszę te biblioteki osobno instalowac?


(witek-pl) #2

Instalując najnowsze bibloteki poprzednie wersje się również zainstalują za wyjątkiem wersji 1.0.