Czy da się naprawić Asus P5N-E SLI: uszkodzona karta sieciowa?


(cenart) #1

Dzień dobry.

Mój znajomy ma stacjonarnego kompa zbudowanego na płycie  Asus P5N-E SLI. System jeszcze XP profesionall sp 3. Wszystko działa OK oprócz zintegrowanej z płytą  karty sieciowej: ta po prostu przestała działać.Co prawda kupiłem kartę sieciową na USB 54 MBit ale ona po kablu realnie daje tylko ok 10 MBit a łącze jest 30 MBit więc to odpada

I tu pytania:

  • czy da się do jakoś naprawić tą kartę z płyty głównej?

  • a jeśli jest to element nienaprawialny to jaką kupić kartę sieciową aby mógł podłączyć się do internetu kablem?

Bardzo proszę o poradę. Z góry wielkie dzięki.

 

 


(sewer6) #2

Mógłbyś przeinstalować sterownik lub zakupić kartę sieciową wewnętrzną. Na pewno będzie szybsza. Taki przykład:

http://allegro.pl/karta-sieciowa-tp-link-tg-3269-pci-10-100-1000mbps-i5052666943.html


(cenart) #3

Witaj. Kwestia sterowników czy reinstalacji była już przerabiana: brak efektu. Wygląda na to, że to padło na amen. Zdecydowanie myślę właśnie o włożeniu normalnej wewnętrznej karty sieciowej o takich samych parametrach jak ta uszkodzona. Już patrzę na to co polecasz tylko czy do tej płyty da się to włożyć i jak to zrobić?


(sewer6) #4

Ta karta będzie pasować. W montażu nie ma większej filozofii.

1.Odkręcasz obudowę komputera

  1. Znajdujesz port PCI (biały, ten, do którego wejdzie, zorientujesz się, masz dwa takie same)

  2. Ostrożnie, ale z wyczuciem umieszczasz  kartę w porcie.

  3. Dokręcasz śledzia karty do obudowy śrubką.

  4. Instalujesz sterowniki z płytki.

  5. Wyłączasz komputer, wpinasz kabel, włączasz komputer.

No i powinno działać. Jeśli będziesz miał problemy (nie sądzę, żeby tak było) to pisz.

Sterowniki są kompatybilne z XP.

 


(cenart) #5

Rozumiem. Super. Dzięki Ci wielkie za pomoc.Wobec tego kupię tą kartę. Jak ewentualnie będę miał jakiś problem to napiszę.

Pozdrawiam i posta można zamykać.


(sewer6) #6

Ok, jak coś to obserwuję temat.


(SMDOBPRO) #7

W biosie jest włączona, może grzebałeś tam ostatnio ?. A co w menadżerze urządzeń ,co pokazuje? ,wcale nie widzi sprzętu czy świeci “?” ?. A co z kablologią a dokładnie stan gniazda nikt się nie wieszał na kablu.

Nie napisałeś czy wszystkie te "rzeczy: przerobiłeś. A jeśli wszystkie metody zawiodą zawsze możesz zakupić jakąś na wiadomym portalu aukcyjnym ( gigabit-ową oczywiście) jest tego dość na każdą kieszeń-nawet “dual” za niewielkie pieniądze.  Ja preferował bym raczej na pci a ty sam powinieneś zadecydować jaka będzie dla ciebie najwłaściwsza i co możesz zamontować (zasób wolnych gniazd).


(cenart) #8

Dzięki za zainteresowanie tematem.

Sprawdzałem już chyba wszystko: BIOS, kable, gniazdo Ok, sterownik normalnie się instaluje, w menedżerze karta jest wykrywana, pali się jedna dioda. Nie działa i już.

Nie wiem co jeszcze mam sprawdzić. Dlatego podjąłem decyzję aby po prostu w rozsądny sposób to ominąć. W kompie są 2 wolne sloty PCI, więc chyba to rozwiąże problem… No chyba, że są jakieś inne pomysły…