Czy jak zrobię stronę w php to będzie działać w php5?


(Krzysieklabus) #1

wiesz o co sie pytasz?

Czy jak zrobie strone w php to czy bedzie ona dzialac na serwerze z php

:stuck_out_tongue:

php5 to poprostu skrot od PHP wersja 5.x

tak jak php4 = php wersja 4.x


(Wajrak) #2

Reasumując, będzie działać :slight_smile:


(mktos) #3

Aczkolwiek nie zawsze, bo standardowo począwszy od PHP 4 w późniejszych wersjach są wyłączane niektóre "ficzery" i w PHP 5 też nie działają już. Ot choćby register_globals słynne.