Czy jest AQQ pod linux?


(patrx95) #1

... najlepiej żeby było pod ubuntu, żeby działało i fajnie by było w wersji golden patch


(Krzkaczor) #2

http://www.google.pl/search?hl=pl&q=aqq ... Google&lr=

raczej nie


(Sawyer47) #3

AQQ jest dostępne jedyna na Windows.


(Marekglapa) #4

Przyłączam się do pytania. Po premierze Ubuntu 8.10 mam zamiar przesiąść się na linuksa. Prawdopodobnie AQQ trzeba będzie odpalić tak jak uTorrenta, przez wine... Windows XP jest mi potrzebny tylko do tych dwóch aplikacji.


(patrx95) #5

a są jakieś zapowiedzi o tym kiedy ma być AQQ pod ubuntu?


(VPN) #6

Nigdy nie będzie. AQQ korzysta z silnika Internet Explorera, a co to oznacza doskonale wiadomo.


(patrx95) #7

omg aqq aż tak da się poniżać ojojoj

teraz zainstalowałem AQQ i jak uruchamiam przez wine to wyskakuje coś takiego:

tzrzutekranu-Wyst%B1pi%B3%20b%B3%B1d..png


(Marekglapa) #8

Mógłbyś sprawdzić czy odpali na programie CrossOver? Dzisiaj można go pobrać za darmo, a informacja czy działa AQQ była by mi bardzo potrzebna.

Z góry dziękuję :slight_smile:


(VPN) #9

Poniżać? Rozwiń.


(system) #10

Użyjcie zamiennika, np. Pidgina...


(fastman92) #11

VPN , Bo AQQ choć wiem, że ma dużo funkcji to uważam, że z powodu braku wersji na Linuksa to badziewie. I chyba nie ma innego zamiennika który ma zaintelpletowany ten protokół.


(VPN) #12

Niestety, taka była decyzja Autora. Albo dołączamy silnik do instalatora i wtedy całość ma ponad 10 MB (tak jak wypaśne GG 8), albo korzystamy z wbudowanych rozwiązań (IE). Doskonale wiadomo, że ma to swoje zalety i wady. Taka zapadła decyzja i już. Chodziło o szczegóły dotyczące wyświetlania np. przezroczystości PNG itp.


(patrx95) #13

VPN , mi o to chodzi że poprostu współpraca z IE nie ma sensu

po prostu lepiej żeby AQQ współpracowało z FF bo wiadomo że IE jest przepełnione błedami, lukami i innymi niedopracowaniami

ja myślę że dobry komunikator powinien współpracować z dobrą przeglądarką a nie inaczej

Kriz , akurat przypomniało mi się o zamienniku gadu-gadu (z readme ubuntu) ale same kratki mi pokazywało jakby w wersji chińskiej

to zainstalowałem z innego źródłoa i działa

EDIT

... nie do końca działa bo są problemy z hasłem

jak chce przypomnieć sobie hasło to pisze że błędne jest hasło a tak naprawde to poprawne


(fastman92) #14

@patrix95 Tylko że IE jest integralną częścią systemu, a Firefox już nie...


(system) #15

Jak badziewie to zrób lepsze :slight_smile:

Ciekawe jak sobie to wyobrażasz bo ja jakoś nie mogę XD nie ma komunikatora bazującego na silniku innych przeglądarek niż IE


(Hudy04) #16

AQQ jest dobre ale na linuksie nie zadziała a sprubuj gg na linuksa wgrać choć gg jest do bani


(patrx95) #17

bartek46op , a pidgin obsługuje?

Hudy02 ale gg już nie instaluje bo mam teraz pidgina tylko że są problemy z odzyskaniem hasła z strony gg :confused:


(Hudy04) #18

a nie wolisz kożystać z komunikatorów z linuksa

bo pare ich tam jest


(fastman92) #19

Na Linuksa są Kopete, Pidgin i inne.


(Marekglapa) #20

GG na linuksie też nie będzie działać (pomijając Wine). Można używać kadu.