Czy jest Physx które pójdzie na karcie Ati?


(Lamusta) #1

Mam kartę Ati Radeona chciałbym pograć w Watchmen ale gra wymaga oprogramowania Physx 2.8.1 które jest firmy NVidia i niestety nie dziła u mnie. Ma ktoś może na to jakiś sposób????? :frowning: :frowning:


(Wiktor 1996 96) #2

Physx jest tylko na Nvidie i tego nie zmienisz tak samo jak np STORMRISE czy HALO 2 jest tylko na Viste ale można to obejść


(Lamusta) #3

A czy mógłbyś mi powiedzieć jak to obejść


(Wiktor 1996 96) #4

ale ja mówiłem o obejściu np uruchomienia HALO 2 na xp a nie o Physx ale podczas uruchomienia wychodzi ci jakiś błąd czy co


(Joqer) #5

http://forums.steampowered.com/forums/s ... p?t=815920

powinno pomoc (o ile umiesz angielski :slight_smile: )


(Xaros) #6

Google nie działa? ;> Ana przyszłość polecam zaopatrzyć się w produkt ze stajni Nvidii i nie mieć problemów z grami.

Menace , to ponoć działa, ale tylko na najnowszych kartach od ATI.


(Tobik9090) #7

ściągamy silnik physx z tej strony i już możemy grać w watchmen'a nawet jeśli mamy ati radeona bo ATI to potęga :smiley: :smiley: :smiley: :smiley: -> http://www.nvidia.com/content/DriverDow ... ftware.exe

PS. Nie słuchaj ludzi którzy Ci wciskają karte Nvidii skoro nie umieją rozwiązać problemu :stuck_out_tongue:


(Xaros) #8

Nie pisz takich rzeczy bo wielu userów rozśmieszysz :stuck_out_tongue:


(Tobik9090) #9

GeForce był dobry dopóki nie pojawił się Radeon niestety taka prawda :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue:


(Andrzej255) #10

toudi5 ma racje, wszystko pięknie śmiga na ati sprawdziłem na Ati mobility Radeon 9600/9700 128mb i jest ok :slight_smile: