Czy log jest ok?


(Vidia1) #1
Logfile of HijackThis v1.99.1

Scan saved at 21:04:33, on 2005-07-03

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\LEXPPS.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\RunDll32.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\Program Files\Alwil Software\Avast4\ashSimpl.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\HijackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll

O2 - BHO: (no name) - {FFFFFEF0-5B30-21D4-945D-000000000000} - C:\PROGRA~1\STARDO~1\SDIEInt.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd

O4 - HKLM\..\Run: [SMSERIAL] sm56hlpr.exe

O4 - HKCU\..\Run: [EdHTML] C:\Program Files\Binboy\EdHTMLv5.0\EdHTML.exe /none

O8 - Extra context menu item: Analizuj za pomocą LeechGet - file://C:\Program Files\LeechGet 2005\\Parser.html

O8 - Extra context menu item: Download with Star Downloader - C:\Program Files\Star Downloader\sdie.htm

O8 - Extra context menu item: Pobierz używając kreatora LeechGet - file://C:\Program Files\LeechGet 2005\\Wizard.html

O8 - Extra context menu item: Pobierz używając LeechGet - file://C:\Program Files\LeechGet 2005\\AddUrl.html

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll

O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://www.pandasoftware.com/activescan/as5/asinst.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Kerio Personal Firewall 4 (KPF4) - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

(boczi) #2

Tak, log jest OK. :smiley:


(Musg) #3

masz jakis problem z komputerem?Cos sie dzieje :?


(Vidia1) #4

Czy internet może zwalniać z powodu samej próby zaaplikowania trojana ? Bo w logach firewalla pisze o ataku trojana BACKDOOR, które są z tego samego adresu i co kilka sekund. Czy to jest groźne i czy mogę jakoś tą osobę zablokować, żeby mnie nie widziała w sieci ?


(Musg) #5

dzialanie firewalla ok i tak ma byc!!

moze spokojnie

masz zablokowane dzieki fajerłolowi :slight_smile:


(Vidia1) #6

Czyli mam się cieszyć, że mam fajerłała i czekać 5 minut zanim strona się otworzy albo i nie otworzy ? :slight_smile:

Prędkość tak siada, że muszę ponownie uruchomić kompa, żeby dało się coś zrobić. Myślałam, że tu jest wina.


(Musg) #7

no raczej

to dlugo

:slight_smile:

w logu nie widac winnych


(Vidia1) #8

No właśnie, nawet bardzo :slight_smile:

Wcześniej tak nie było, więc myślałam, że znowu jakiś syf.

Ale skoro:

To może jakiś chwilowy problem.

W każdym razie dzięki wszystkim :slight_smile:


(Mortus141) #9

Za dużo włączonych programów w tle ctrl+alt+del=>procesy.


(boczi) #10

Ja nie widzę żadnych zbędników w tym systemie. :?


(Musg) #11

(Mortus141) #12

W tle.


(Musg) #13

przestancie juz dziewczynie mieszac! !!


(Vidia1) #14

procesy7kz.th.jpg

Któryś jest zbędny ?

Sory, nie mogę być na bierząco z Waszymi wypowiedziami, bo zanim mi się strona otworzy, to Wy już zdążycie kilka postów wyprodukować.


(boczi) #15

Nie.

A co to za różnica, czy w tle czy nie. Widać to przecież w logu. :?

EOT