Czy może to być wina zasilacza?


(Albertuning) #1

Witam.

Pytanie jak w temacie...ponieważ coś w kompie padło, po podmiance z drugim sprawnym kompem RAMu, grafiki, odłączaniu taśm itp, itd okazało się, że płyta główna padła (widoczne wybulone kondensatory), więc podmieniłem samą płytę główną z drugiego kompa i działało, ale tylko przed kilkanaście minut, zaczęły się samoistne restarty, zwiechy aż w końcu już się nie odpala tak jak przy poprzedniej płycie głównej. Czy możliwe żeby zasilacz od razu psuł wszystko co stanie mu na drodze?

Modecom Feel 350W :o , ale nie pamiętam, która to seria

Z góry dzięki za info


(Neon1992) #2

Na 100% wina zasilacza.

Cała seria Feel to złom.

Zainwestuj w Modecom MC-350ATX 2.0 PFC.


(Albertuning) #3

to nie mój sprzęt, ale właśnie chciałem potwierdzić czy od razu mogę powiedzieć, że zasilacz do wyrzucenia, czy może coś innego psuje płyty :smiley:


(Neon1992) #4

Jeszcze przed kupnem nowego zasilacza, możesz sprawdzić innym, ale w 100% to właśnie wina zasiłki.


(Albertuning) #5

Zasilacz też mam na podmiankę, więc sprawdzę


(Mandrasik17) #6

ALe jaką masz no podminę? Żeby nie gorszą


(Albertuning) #7

Mam 300W, który sam używałem aż do momentu wymiany na OCZ i nigdy nie miałem z nim problemu, a do tego zestawu nie potrzebuję więcej niż 300W


(Adalbert) #8

Do testu wsadź swojego OCZ to dopiero będziesz miał pewność. Ale tak czy siak trzeba zasilacz wymienić.


(Albertuning) #9

Jednak nie jest to wina zasilacza, po podmienieniu zasilacza nadal nic sie nie dzieje, więc jedyna możliwa rzecz to procesor. Dziwne jest to, że po włączeniu komputera nie ma żadnych dzwięków, ani nie zapala się kontrolka na monitorze. Sprawdzałem na zintegrowanej grafice i dwóch oddzielnych kartach i nic :frowning:

czyli chyba procesor


(matty24) #10

Ale może stary zasilacz spalił obie płyty i dlatego na innym zasilaczu nie działa.


(Adalbert) #11

Na Twoim miejscu oddałbym do serwisu w celu diagnozy, czy procesor czy płyta główna ciężko samemu ocenić.

I koniecznie wymień zasilacz.


(Albertuning) #12

OK, kupiony procek i działa git. Zamiast dwóch płyt na szczęście tylko jedna spalona :slight_smile: i jedna kostka RAMu poszła do kosza.

Zasilacz zmieniony.