Czym mogło być spowodowane cofnięcie zegara?


(Dmogila) #1

Przy włączeniu kompa, zegar wskazywal mi styczen 2002 rok. Nie uruchomily sie programy, ktore nalezy zarejestrowac w przeciagu ilus tam dni. Czym to moglo byc spowodowane?


(Damian) #2

Może bios Ci się zresetował.


(JNJN) #3

Może bateria słaba ,wymień na nową i ustaw date i czas i bios.


(Xiao19) #4

lub za duzo miales wprowadzonych zmian w BIOIE

czy overclocking za ostry

ustaw sobie tak jak powinno byc

sprawdz baterie CMOS w Everescie

jesli wedlug niego jest ok to ja zostawiasz

:wink:


(Dmogila) #5

Nie podkrecalem niczego.

W Everescie napiecie baterii CMOS wynosi 2.96V, ale w opcjach zasilaniach przy stanie baterii pisze "brak baterii". Skad ta rozbieznosc w Everescie? Calkiem mozliwe, ze BIOS mi sie zresetowal, bo ustawienia mam calkiem inne niz mialem poprzednio. Czy mozecie podac jakies wskazowki co do ustawiania BIOS-u. Bo slysze, ze za duzo ustawien naraz to niedobrze dla systemu. Pytam sie jak ustawiac, bo co ustawiac to raczej wiem.

Zegar ustawilem, chodzi juz od 5 godzin i jest OK.


(JNJN) #6

Wymień baterie i ustaw bios.

Jak ma poniżej 3 V to wymiana,użyj miernika cyfrowego do pomiaru napięcia baterii.

Nowa bateria 4 zł.

Poczytaj tu + książka od płyty głównej.

http://www.bios.pl/index.php?31ac3.70c8 ... .0.0/0.0.0


(Dmogila) #7

To napewno bateria CMOS. Po dwóch godzinach jeszcze wszystko jest OK. Ale gdy wlaczam komp po 8 godzinach, znowu zegar mi sie cofa, i znow mam fabryczne ustawienia BIOS-u. Napiecie dzisiaj podawane przez Everesta to 2.03V. Dzieki za wskazowki.