D-link DI-524 + GL242201-OT


(system) #1

Posiadam Router D-link DI-524 oraz kartę GL242201-OT http://komputerowy.com.pl/product_info. ... ucts_id=27. Do sieci maja być podłączone trzy laptopy. Dwa mają wbudowaną kartę Wifi, jeden nie, dlatego też kupiłem kartę na pcmcia. Sieć działa w tej chwili bez żadnego zabezpieczenia, dwa laptopy podłączają się bez problemu, trzeci (IBM T20) ma problemy. Sieć najpierw długo pobiera adres sieciowy, potem po kilkunastu sekundach rozłącza się i tak w kółko... Dodam, że w czasie pobierania adresy sieciowego internet działa, stałe adresy ip nic nie zmieniły. Także próba na innym komputerze niewiele zmienia - może trochę szybciej się łączy, ale i tak po chwili się rozłącza... Ponieważ wydaje mi się, że ta karta pcmcia nie obsługuje wpa/wpa2 chciałem dać wep, ale wtedy dla odmiany router nie wysyłał sygnału wifi i wymagany był jego twardy reset...


(Technik Elektro) #2

ustaw dhcp na routerze, szyfrowanie wpa-psk na wifi, kompy na auto powinno hulać.


(system) #3

Niestety, z tą kartą to chyba nie przejdzie - przy próbie wpisania hasła wyskakuje "Hasło musi być 104 bitowe w trybie ASCII lub ..." czy jakoś tak - czyli żąda hasła WEP... Dodałem do "Static DHCP Clients List" wszystkie kompy, zmieniłem sieć znowu na niezabezpieczoną komp z kartą połączył się z siecią, ale ikonka na pasku zadań jest "Sieć rozłączona" ... Zwariować można...

Nadal się rozłącza - przypisanie do "Static DHCP" nic nie dało...


(Technik Elektro) #4

skoro wygeneruj tego WEP'a przez router skopiuj do notatnik i wrzuć na lapka... wyłączysz później ssid (nazwę sieci) czy też konfigurację routera zdalnie i też będzie w miarę bezpiecznie...


(system) #5

Więc bez ugrade'u firmware'u nic nie zrobię... A to mi jakoś nie idzie :]