D-link Di-524 - problem, tego jeszcze chyba nie było


(Awart01) #1

Mam router taki jak w temacie i pojawił się mały problem. Mam internet z sieci kablówki multime... podłączony do routera. do jednego gniazda RJ-45 wpięty jest komputer stacjonarny a przez wi-fi podłączony jest laptop. wszystko skonfigurowałem zgodnie z instrukcją i poradami w FAQ na stronie D-link'a. MAC adres jest klonowany z PC.

Problem polega na tym że przez wi-fi normalnie odbieram internet a na PC nie. Na PC mogę tylko wejść na stronę konfiguracyjną routera i czasami na jedną stronę w necie, ale wyświetla się ona bez części elementów.

Czy to może być spowodowane blokowaniem przez operatora?

czy można to jakoś zmienić przez inną konfigurację??

Wydaje mi się że jakby operator to blokował to przez wi-fi też by nie działało, a działa doskonale.


(Marek Ciarkowski) #2

kiedyś coś słyszałem o blokowaniu routingu przez operatorów z tym że multimedii to nie dotyczy. Też mam net w tej sieci. Co do reszty nie mam czasu :lol:


(Awart01) #3

a może jednak troche czasu na dobrą radę się znajdzie :mrgreen:


(Mrooveq) #4

próbowałeś zmienić adres MAC na tym PC, z którego go przypisałeś dla routera?


(Awart01) #5

nie próbowałem. a gdzie to można zrobić i na jaki zmienić??


(Mrooveq) #6

menedżer urządzeń, właściwości karty sieciowej, zakładka zaawansowane, właściwość "Adres sieciowy".

wpisz jakikolwiek inny niż oryginalny, najlepiej taki jaki oryginalnie miał router, żeby nie robić za dużego bałaganu. wpisuj bez dwukropków ani kresek.


(Awart01) #7

nie wiem jakim cudem ale dziala. jak sie zkisi to bede kombinował dalej