D-Link DSL-G624T - dziwne zachowanie


(Darnasi) #1

Witam.

Od paru dni walczę z moim routerem. Jest to D-Link DSL-G624T. Mianowicie parę tygodni temu zauważyłem znaczny spadek prędkości mojego łącza internetowego. Zacząłem grzebać przy ustawieniach routera. Mam do niego podłączony komputer host, dekoder telewizji cyfrowej N oraz drugi komputer bezprzewodowo. Po wielu próbach z resetowaniem ustawień, zmianami firmware, ustaliłem że w momencie gdy odłączę dekoder, komputer nagle traci sieć. Oprócz tego, pomimo że wyłączam kartę sieciową, kontrolka dalej się świeci. W dalszym etapie sprawdziłem działanie internetu w dekoderze oraz na drugim komputerze połączonym przez WIFI - żadnych problemów z prędkością. Dodam także że raz na jakiś czas mam problem z połączeniem się z routerem. Po kilku resetach mogę to zrobić, ale z ograniczoną prędkością. Wywnioskowałem więc, że wina mimo wszystko nie leży po stronie routera, lub jest częściowa. Czytałem, że istnieją wirusy mogące otwierać tak duże ilości połączeń, które doprowadzą router do takiego stanu. Otóż dzisiaj na komputerze hoście, zaraz po tym jak problem znowu się pojawił, otworzyła mi się samoczynnie przeglądarka: http://img4.imageshack.us/img4/679/localhost.jpg . Od tej pory zacząłem podejrzewać, że jest to wirus. Robiłem dwukrotne skanowanie programem Kaspersky Anti-Virus 2009, jednak nic nie znaleziono. Mój system operacyjny to Microsoft Windows Vista x64. Jestem teraz w kropce. Macie może jakieś pomysły ? Czy ktoś może miał taki sam lub podobny problem ?

UPDATE

Log z HiJackThis w tym temacie: viewtopic.php?f=16&t=320019