[Debian]Brak libace-dev >= 5.6.6 w repozytorium


(system) #1

Witam, mam problem ze skompilowaniem programu który wymaga libace-dev >= 5.6.6, problem polega na tym, że jeśli pociągnę wersję z repo (5.6.3) to w kompilacji sypią się błędy z powodu braku stack_trace, który został dodany właśnie w wersji 5.6.6.

Czy ktoś z Was drodzy czytelnicy ma w posiadaniu taką paczkę (ofc. plus binaria)?

Z góry dziękuje za pomoc :slight_smile:


(nintyfan) #2

Co do paczki, to wymagana jest paczka developerksa. Korzystasz z Synaptic-a? Może wystarczy zaznaczyć(zahaczyć repo z kodami źródłowymi - dla programisty?).

Paczkę możesz też wyszukać na internecie(np. w postaci rpm), a później ją przekonwertować alienem. Trzeba jednak zaznaczyć, że oczywiście(jak chyba wskazałeś) potrzebujesz również binaria.