Debian Lenny nie widzi USB


(Arpanek) #1

Witam

Jestem dość początkującym "debianinem", więc proszę wybaczyć lamerstwo.

Mój problem jest następujący:

Serwer, na którym jest zainstalowany Debian Lenny, wyposażony jest w m.in. w jedno gniazdo USB. Jednak po wpięciu np. myszy USB system nie widzi jej.

Polecenie lspci wywala coś takiego:

00:00.0 Host bridge: Intel Corporation E7520 Memory Controller Hub (rev 0c)

00:02.0 PCI bridge: Intel Corporation E7525/E7520/E7320 PCI Express Port A (rev 0c)

00:04.0 PCI bridge: Intel Corporation E7525/E7520 PCI Express Port B (rev 0c)

00:06.0 PCI bridge: Intel Corporation E7520 PCI Express Port C (rev 0c)

00:1c.0 PCI bridge: Intel Corporation 6300ESB 64-bit PCI-X Bridge (rev 02)

00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 0a)

00:1f.0 ISA bridge: Intel Corporation 6300ESB LPC Interface Controller (rev 02)

00:1f.1 IDE interface: Intel Corporation 6300ESB PATA Storage Controller (rev 02)

01:02.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5705_2 Gigabit Ethernet (rev 03)

01:03.0 VGA compatible controller: ATI Technologies Inc Rage XL (rev 27)

01:04.0 System peripheral: Compaq Computer Corporation Integrated Lights Out Controller (rev 01)

01:04.2 System peripheral: Compaq Computer Corporation Integrated Lights Out Processor (rev 01)

05:00.0 PCI bridge: Intel Corporation 6700PXH PCI Express-to-PCI Bridge A (rev 09)

05:00.2 PCI bridge: Intel Corporation 6700PXH PCI Express-to-PCI Bridge B (rev 09)

09:02.0 RAID bus controller: Compaq Computer Corporation Smart Array 64xx (rev 01)

Moim zdaniem powinno być coś w stylu USB Controller, prawda? Będę wdzięczny za pomoc.


(Kaka') #2

Pokaż raczej lsusb


(Arpanek) #3

lsusb nie pokazuje nic.


(matiit) #4

Pokaz lsmod

(;


(Arpanek) #5
hid 33184 0

uhci_hcd 18672 0

ehci_hcd 28396 0

usbcore 118224 2 uhci_hcd,ehci_hcd

ppdev 6500 0

lp 8164 0

ipv6 235364 50

battery 10180 0

xt_tcpudp 2816 1

iptable_filter 2624 1

ip_tables 10160 1 iptable_filter

x_tables 13284 2 xt_tcpudp,ip_tables

quota_v2 7968 1

loop 12748 0

parport_pc 22500 1

parport 30988 3 ppdev,lp,parport_pc

hpilo 6988 0

container 3456 0

hpwdt 6560 0

button 6096 0

serio_raw 4740 0

psmouse 32336 0

pcspkr 2432 0

e752x_edac 10824 0

rng_core 3940 0

edac_core 36144 1 e752x_edac

iTCO_wdt 9508 0

shpchp 25528 0

pci_hotplug 23460 1 shpchp

evdev 8000 2

ext3 105512 2

jbd 39444 1 ext3

mbcache 7108 1 ext3

ide_cd_mod 27652 0

cdrom 30176 1 ide_cd_mod

ata_generic 4676 0

libata 140416 1 ata_generic

dock 8304 1 libata

floppy 47748 0

piix 6568 0 [permanent]

tg3 84708 0

ide_pci_generic 3908 0 [permanent]

ide_core 96136 3 ide_cd_mod,piix,ide_pci_generic

cciss 51588 4

scsi_mod 129324 2 libata,cciss

thermal 15228 0

processor 32544 1 thermal

fan 4164 0

thermal_sys 10856 3 thermal,processor,fan

(Michal) #6

Może USB wyłączone w biosie?


(matiit) #7

Spróbuj jakieś distro co ma nowsze jądro.