Defragmentator systemowy - nie defragmentuje


(system) #1

Defragmentator systemowy - nie defragmentuje. Nie moge nic znim zrobić - ani Analizować dysku ani zdefragmentować. Nie używałem żadnego innego defragmentatora (może będe musiał). Próbowałem uruchamiać go w trybie awaryjnym i też nic nie wyszło. System jest świeżo po instalacji: XP + SP3.


(Jacek Bydgoszcz) #2

%5C/viewtopic.php?f=13&t=128088


(Krzysztof C.) #3

Tysiąc razy od systemowego lepszy jest UltraDefrag. Sto tysięcy razy lepszy jest O&O. Milion razy lepszy jest PerfectDisk. U mnie defragmentator systemowy drze ryj, że nie da się defragmentować niektórych plików, ale jest to nieprawda bo się da.


(fastman92) #4

Najlepszy jest Auslogics DiskDefrag. Jest najszybszy, a systemowy defragmentator sobie odpuść.


(Krzysztof C.) #5

Auslogics także dobry ale niestety nie kompaktuje tak dobrze jak UltraDefrag. Ważne przy ultradefragu aby wyłączyć całkowicie antywirus bo muli wtedy defragmentacje.


(system) #6

Dobrze, dziękuje że polecacie te wszystkie programy, jednak teraz chciałbym żeby mi narzędzia systemowe działały poprawnie (czyt. defragmentator). Co do tematu który podał hevet - nic w nim użytecznego nie ma.


(Krzysztof C.) #7

Ale asdfie to jest Windows, widziałeś kiedyś Windowsa, który działałby dobrze w 100%? :smiley:


(Redcap1101) #8

Panel sterowania > Narzędzia administracyjne > Usługi

Sprawdź czy usługa "Program uruchamiający proces serwera DCOM" jest włączona.

Jeśli nie, ustaw jej tryb uruchamiania na automatyczny i uruchom.


(pycia14) #9

Ja widziałem...mojego :smiley:

asdf123 , co znaczy nie działa? Wyskakuje jakiś błąd czy coś?


(Krzysztof C.) #10

Oj pycia, winszuje =D>


(system) #11

Tutaj był problem. Usługa była wyłączona. Dziękuje za pomoc wszystkim.