Demo gry nie chce odpalić,wyskakuję komunikat


(Alfa1978) #1

tak jak w temacie:(

kiedy ściągłem demo ,i chcę uruchomić po zainstalowaniu jej,to wyskakuję mi takie coś.. http://www.fotosik.pl/showFullSize.php?id=c10396e5dd0642e8 co to znaczy?? co mam zainstalować,zmienić :cry:


(Mister1294) #2

jaki sprzęt?


(Alfa1978) #3

taki... http://www.fotosik.pl/showFullSize.php?id=f3530d3dc60b8fcf

Złączono Posta : 31.08.2007 (Pią) 16:16

dowiem się o co chodzi w tym komunikacie,co mam robić???


(SeBoLeX) #4

Pokombinuj ze sterownikami do tej grafy, któreś powinny pomóc.


(Alfa1978) #5

hmmm...jak...?? z kąd nowe mam ściągnąć,czy co?? jestem zielony:(

Złączono Posta : 31.08.2007 (Pią) 17:22

ok zacząłem ściągać "uaktualnienie" sterów za pomocą linka z Everesta Home Editiona ,może coś to da,dam znać jak nie da nic uaktualnienie :?

Złączono Posta : 31.08.2007 (Pią) 17:26

jeszcze jedno..a czy jak juz ściagne to uaktualnienie do grafy,to mam najpierw odinstalować stare stery od grafy??czy po prostu zainstalować te nowe,i to samo powinno podmienić sterowniki??

Złączono Posta : 31.08.2007 (Pią) 17:40

pomocy chciałem zainstalować i oto co mi zaś wyskoczyło,,http://www.fotosik.pl/showFullSize.php?id=71be9cfa5e333bc5

i co teraz?? pomóżcie mi dobre stery ściągnąć ..chodzi mi o linka do mojej grafy,bo ja nie wiem jak już z orginalnej stronki NIVIDA nie pasuję to z kąd mam ściągnąć? :frowning: :roll:

Złączono Posta : 31.08.2007 (Pią) 17:44

może klikłem w zły system,w który mam klik,żeby pasowały stery do mojej grafy ??http://www.nvidia.pl/page/drivers.html