Dezaktywujące się porty USB


(Kondro Yt) #1

Witam, spotkałem się z problemem, że wejścia USB są aktywne przed załadowaniem się Windowsa. Po tym, gniazda (dwa spośród sześciu) się dezaktywują. Są to złącza na tylnym panelu gdzie znajdują się 2x USB 3.0 (działające normalnie) oraz 2x USB (dezaktywujące się).


(Cedar) #2

No i co w związku z tym? Jaki masz problem?


(Kondro Yt) #3

Taki, że mogę używać 4 USB, pomimo, że jest ich 6. Stale w użyciu jest 3, więc mam zaledwie jedno wolne. Niedługo kupuję mikrofon na USB i będę musiał coś ciągle odłączać, żeby coś przerzucić z pendrive na komputer. Nie wiem jak mogę to ustawić, aby te dwa działały poprawnie.


(Cedar) #4

Nadaj brak jakichkolwiek przydatnych informacji.

  1. W jaki sposób “działają” 2 porty przed załadowaniem Windowsa? Jak do tego doszedłeś?
  2. Co to za płyta główna? Wszelkie sterowniki dostarczone przez producenta płyty zainstalowane?
     

(Kondro Yt) #5
  1. Podłączyłem telefon do tego USB. Dopóki komputer był wyłączony, albo zanim Windows się zaczął uruchamiać, telefon się ładował.
  2. Model to MSI H81M PRO-VD (MS-7846)

(Cedar) #6

Czyli nie tyle, że działają (bo przy wyłączonym komputerze działać nie maj prawa) tylko jest na nich napięcie zasilania.
Na wszystkich 6 portach jest zasilanie przy wyłączonym komputerze?
Po uruchomieniu systemu napięcie zostaje odłączone na części gniazd i np. telefon przestaje być ładowany?
Co ze sterownikami do płyty głównej?


(Kondro Yt) #7

Dokładnie.
Sterowniki są zainstalowane z płyty z zestawu.


(Azi) #8

Sprawdź w menedżerze urządzeń, który kontroler hosta USB jest odpowiedzialny za te niedziałające porty i spróbuj odświeżyć mu sterownik (ew. usuń ten kontroler ze systemu i odśwież). Poprzepinaj (poodpinaj) urządzenia, które masz już podpięte - może któreś już “ciągnie” po uruchomieniu systemu te 500mA z któregoś portu i zasilanie nie wyrabia?


(bachus) #9

@kondroMEN: ale to nadal mało informacji - czemu nie podasz jaki dokładnie model płyty głównej, jaki dokładnie system operacyjny, jakie dokładnie sterowniki instalowwałeś, jak jest ustawiona opcja “usypiania” portów USB itd.?


(Kondro Yt) #10

Model jest to  H81M PRO-VD (MS-7846)  od MSI. Windows 8.1 64 bit. Sterownika dokładnie nie znam, ale pochodzi on z płyty od producenta. Jeśli w jakikolwiek mogłoby pomóc, bios - MSi Millitary Class 4