Diskeeper 2010 - defragment operafion failed


(Tomasz Gawron) #1

Witam, posiadam Diskeeper 2010 PRO PREMIER, pełna wersja, instalacja i wszsytko przebieglo pomyslnie, gdy chcialem zdefragmentowac swój dysk niemoglem tego zrobic, na kazdej z partycji (mam Ci D) przy próbie defragmentacji wyświetla mi sie taki komunikat

8db36541a972ae52.jpg

Gdy wcisne opcje "analize" to wszsytko jest ok, prosze o porade jak to naprawic, instalowałem juz kilkakrotnie i caly czas to samo.


(Danielm86) #2

Program oryginalny?


(Tomasz Gawron) #3

tak, ale jezeli masz dla mnie rade napisz do pomocy to dziekuje ale nie, juz mialem taka przygode z nero, napisalem im ze mam problem to po kilku radach ktore nieposkutkowaly kazali mi przeinstalowac system...


(Danielm86) #4

Ppm na partycję/właściwości/narzędzia/scandisk/zaznacz opcje/ok/restart


(Vcx3) #5

dealer999 ten problem ludzie opisują u Diskeepera od dawna, wpisz w wyszukiwarkę komunikat, który wyświetla program, a sam zobaczysz. Nawet na dobrych programach w komentarzach pod Diskeeperem 2010 jest identyczne uwaga.

Wątpię by rada master_zonk6 pomogła. Nawet na idealnych dyskach, zero bad sektorów wyświetla taki komunikat. Nie oto tu chodzi. Z tego co pamiętam niektórym odinstalowanie i ponowna instalacja pomagała, ale nie wszystkim, część ludzi grzebała w rejestrze, by działało na partycji C, bo założę się, że z D nie masz problemów. :slight_smile: Napisz, czy coś poprawiło się.


(Tomasz Gawron) #6

PPM > Właściwości > Narzędzia i mam tylko 3 mozliwosci

1)Sprawdzanie błedów (sprawdz)

2)Defragmentacja (defragmentuj)

3)Kopia zapasowa (wykonaj kopie zapasowa)

mam tak w oknie mojego komputera, w diskeeperze wogole nie mam opci wlasciwosci i narzedzia

-- Dodane 04.01.2010 (Pn) 20:27 --

a właśnie, że na D mam ten sam problem....


(Vcx3) #7

dealer999 masz rację, ten problem może być ze wszystkimi dyskami. Przed chwilą poczytałem komentarze pod Diskeeperem 2010, spróbuj tej rady:

Rysiek56 - 9443

Też tak miałem instalując tą wersję na wersję 2009.

Więc postanowiłem odinstalować całkowicie program,najlepiej za pomocą jakiegoś programu np. Total Uninstall, potem wyczyściłem dodatkowo rejestr programem Jv 16 Power Tools i dopiero zainstalowałem na nowo Diskeepera 2010 i teraz śmiga na automacie i na ręcznej defragmentacji !!

Odinstaluj Diskeepera 2010, ściagnij jv16 Power Tools 2009 z linku,chyba mike, akurat na święta był gratis,

Opis instalacji z komentarzy:

Po pobraniu pakietu, wystarczy wypakować go. Zobaczymy, że w folderze jest pakiet instalacyjny i licencja opłacona przez ComputerBild dla czytelników. Wystarczy po zainstalowaniu, skopiować i wkleić licencję do katalogu, gdzie zainstalowaliśmy program najczęściej to: C/Program Files/jv16PowerTools 2009.

Gdy ponownie uruchomimy program, na panelu będzie już napis: Registered to: Readers to ComputerBild. Wszystko działa ok :))

Licencja ComputerBild jest opłacona na wersję programu: jv16 PowerTools 2009 1.9.0.590, jeśli ktoś zrobi aktualizacje do nowszej wersji lub nie wyłączy automatycznej aktualizacji, to program po zaktualizowaniu do np. 1.9.0.606 znowu stanie się 30 dniowym trialem.

Jak go zainstalujesz uruchom moduł 'Znajdź w rejestrze' i wpisz Diskeeper niech szuka. Wszystko co znajdzie pozostawione po zwykłym deinstalatorze zaznacz i usuń. Potem na nowo zainstaluj Diskeepera 2010 i napisz czy pomogło :slight_smile:


(Tomasz Gawron) #8

(Vcx3) #9

dealer999 nie wiem czy ci już działa Diskeeper, ale przy sposobie andrew.38-3 jak nic nie zmieniło się to nawet nie uruchomi się ręczna defragmentacja. Ten typ tak ma :wink: Pojawi się komunikat, który wkleiłeś w pierwszym poście.

Z tego co przeczytałem czasami pomaga instalacja triala, restart komputera i dopiero rejestracja. Jak źle coś zrobiłeś trzeba zaczynać wszystko od nowa. Odinstalować program, wyczyść rejestr z pozostałości np. jv16 jak napisałem wcześniej i od nowa instalowanie.

Jak wszystko ok, to uruchomienie pierwszej ręcznej defragmentacji pójdzie bez problemów. Tylko jeden myk, najpierw trzeba przełączyć na disabled automatyczna defragmentację. Jak zrobisz ręczną, znowu włączysz automat. I tak z każdym dyskiem. Potem program chodzi na automacie.

PerfectDisk, czy O&O Defrag 12 nie stwarzają takich głupich problemów, ale każdy z nich w porównaniu z defragmentatorem systemowym jest super :slight_smile:


(Tomasz Gawron) #10

wlasnie nie działa mi dalej ;/ robie tak ja mowiesz, i potem załozmy chce zdefragmentowac znow recznie (oczywiscie pierwszy raz bez jakichkolwiek problemow), np na nastepny dzien, i robie tak jak piszesz i juz nie dziala...

Generalnie mam taki problem ze moge raz zdefragmentowac recznie ale tylko RAZ, a gdy chce kolejny raz to mi wyskakuje wlasnie ten błąd co w temacie... i nawet gdy zrobie tak jak Ty mi radzisz to dalej to samo... chyba oddam na gwarancje...


(Vcx3) #11

Tak to jest, jak zrobisz raz ręczną defragmentację, to masz zielona ikonkę przy dysku, a już następnego dnia, jak zrobisz analizę znowu jest żółta, to znaczy, coś jest nieprawidłowo zainstalowane i blokuje program.

Co do gwarancji, oryginalny program raczej jest dobrze nagrany, przecież nagrywają tysiące kopii. Możesz reklamować, że nie działa prawidłowo, co najwyżej sprawdzą ta kopię. Ale raczej program jest ok.


(Tomasz Gawron) #12

Dokładnie tak mam właśnie, a co może blokować mi program?