Dlaczego nie widać żadnej grupy?


(m@teo) #1

Dlaczego nie widac żadnej grupy z koro utworzyłem kilka?? Co zrobić??

Tu adres : http://free.srv.hu/p/c/pcall/groupcp.php


(lazikar) #2

Widać.

^admin.pcall

*mod.pcall

+friend.pcall

pomoc.pcall

~ban.pcall


(m@teo) #3

aha!!

Czyli ty widzisz ale ja nie!

A na jakim stylu? subSilver??

lazikar weź sprawdź na stylu BMan1Blue


(lazikar) #4

Niezalogowany to w subsilver. :slight_smile:


(m@teo) #5

Czyli w subSilverze widać grupy ale w BMan1Blue już nie!! Co jest nie tak?? Czy może plik groupcp_info_body ??

Tutaj podam jak on wygląda!

| {L_INDEX} |

| {L_GROUP_INFORMATION} |
| --- |
| {L_GROUP_NAME}: | {GROUP_NAME} | {L_GROUP_RANK} {GROUP_RANK} |
| {L_GROUP_DESC}: | {GROUP_DESC} |
| {L_GROUP_MEMBERSHIP}: | {GROUP_DETAILS}    |
| {L_GROUP_TYPE}: | {L_GROUP_OPEN}    {L_GROUP_CLOSED}    {L_GROUP_HIDDEN}    |

{S_HIDDEN_FIELDS}

| {L_PM} | {L_USERNAME} | {L_POSTS} | {L_FROM} | {L_EMAIL} | {L_WEBSITE} | {L_SELECT} |
| --- | --- | --- | --- | --- | --- | --- |
| {L_GROUP_MODERATOR} |
| {MOD_PM_IMG} | {MOD_USERNAME} | {MOD_POSTS} | {MOD_FROM} | {MOD_EMAIL_IMG} | {MOD_WWW_IMG} |   |
| {L_GROUP_MEMBERS} |
| {member_row.PM_IMG} | {member_row.USERNAME} | {member_row.POSTS} | {member_row.FROM} | {member_row.EMAIL_IMG} | {member_row.WWW_IMG} | |
| {L_NO_MEMBERS} |
| {L_HIDDEN_MEMBERS} |
| |

| {PAGE_NUMBER} | {S_TIMEZONE}{PAGINATION} |

{PENDING_USER_BOX} {S_HIDDEN_FIELDS}

| {JUMPBOX} |

[/code]


(lazikar) #6

Pliki masz ok. Ja widze i w drugiej skórce.

bbbbb5fr.th.jpg


(m@teo) #7

A u mnie nie ma!! http://img327.imageshack.us/img327/4633/gfnjjpg8nh.jpg


(system) #8

Załóż sobie konto osobne bez praw specjalnych i sprawdź. Potem najwyżej je usuniesz.


(m@teo) #9

Czyli tylko na moim koncie tego nie widać! :stuck_out_tongue:


(lazikar) #10

To nadaj prawa adminowi :p. hehe