Dlaczego nowa grafika nie działa?


(Great Sniper) #1

Witam

mam kumpla co ma następujący problem:

poprzednio miał płyte główną i z nią byłą zintegrowana karta graficzna

ostatnio kupił sobie gf 2 mx400 64mb i chcia włożyć te grafe i jak uruchomił to się nie chce mu windows załączyć a czasem wogule sie nie chce załączyć...

podejzewam ze trzeba coś w biosie pokombinować ale nie wiem dokłądnie co. Jakie musze wykonać kroki aby zrobić kumplowi ten komputer?

z góry dzięki


(ak6) #2

wyłącz w biosie grafikę zintegrowaną.


(Great Sniper) #3

ale jak moze wyglądaćta komenda zeby wyłączyć te grafike zintegrowaną?

bo to jest moja pierwsza stycznośćz taką płytą główną co ma grafe zintegrowaną i nie wiem co gdzie wyłączyć... :?


(ak6) #4

a jaki bios ??


(Great Sniper) #5

hmmm tego to nie wiem zabardzo... a jak sprawdzić jaka to wersja biosu? to sie dowiem bo mam jego kompa u siebie tylko nie wiem jak


(ak6) #6

wersja biosu jest wyświetlana podczas uruchamiania kompa ewentualnie wrzuć sobie everesta i odczytaj co ci poda.


(Great Sniper) #7

ok to zaraz sprawdze i podam wersje jaka jest


(adam9870) #8

Do wyłączenia zintegrowanego układu graficznego, który znajduje się na płycie głównej służy opcja Init Display First , która oczywiście jest w BIOSie.

Na jej temat powinny być jakieś informacje w instrukcji obsługi płyty głównej, a jeśli nie ma, możesz zajrzeć tutaj.

Na przykład używając programu EVEREST Home Edition w części Płyta główna => BIOS.


(Great Sniper) #9

ok już sprawdziłem wersje i tutaj jest ersion 4.06 rev 1.16.1219

i pogrzebałem coś w biosie i dałem na disabled włąśnie tą fartość co napisałeś adam9870 bo komputerek sie uruchomił :smiley:

wielkie dzięki za pomoc

respect dla was :wink:


(Ziben) #10

Też mam taką kartę , i też miałem identyczny problem. Teraz żałuje że ją 4 lata temu kupiłem...