Długi rozruch systemu


(Nowak Sz) #1

Witam

Ostatnio zauważyłem, że dość długo trwa czas od wciśnięcia ‘power’ do charakterystycznego ‘piknięcia’ i pojawienia się logo producenta płyty głównej itd. Trwa to około 10s, później system uruchamia się już normalnie. Jaki może być tego powód?

Specyfikacja 

Płyta główna ASUS P7P55-M


(RuskaKosiarka) #2

Zaktualizuj BIOS: https://www.asus.com/pl/Motherboards/P7P55M/HelpDesk_Download/

W jednej z wersji widzę taką poprawkę: “Fix system loading slowly when plug 2 DRAMs with different size in a same channel”

może to pomoże.

 


(KAZDAN63) #3

http://www.benchmark.pl/aktualnosci/samsung-ssd-840-evo-problem-spadek-wydajnosci-odczytu-powrot.html

http://www.dobreprogramy.pl/Samsung-naprawil-swoje-SSD-Tak-choc-nie-wszyscy-moga-liczyc-na-pomoc,News,62843.html

 


(RuskaKosiarka) #4

Kazdan, Co ma dysk do startu BIOSu ?


(Nowak Sz) #5

A jeśli nie mam w sterownikach do BIOSu wyboru systemu Windows 110?


(RuskaKosiarka) #6

To nie ma znaczenia jaki system wybierzesz.

Po prostu kliknij tutaj: http://dlcdnet.asus.com/pub/ASUS/mb/LGA1156/P7P55-M/P7P55-M-ASUS-1101.zip


(Nowak Sz) #7

Aktualizacja BIOSu nieco poprawiła sytuacje, aczkolwiek nadal nie jest idealnie, ale cóż, będę kombinował dalej. Podejrzewam, że coś może być z zasilaczem. 

Powstał jednak kolejny problem. Start systemu wydłużyło skanowanie jakiś urządzeń. Wyświetla się taki oto komunikat: http://s8.cdn.deahu.com/jingyan/image_cluster/2015-04-24/9/7159394_3D75A57A6C10A0970E32EC6B9A4E0199.jpg 

Poszperałem troche po internecie, ustawiłem w BIOSie IDE detect 0s a komunikat nadal się pojawia.


(KAZDAN63) #8

Mowa jest o długim uruchamianiu się systemy Windows !  Zapewne z lenistwa nie chce Ci się przeczytać o tym jakie problemy ma SAMSUNG EVO 840 .

BIOS to Twój wymysł .


(RuskaKosiarka) #9

Ustaw “OnBoard IDE Controller” na “Disabled”

Tak swoją drogą podaj markę i moc zasilacz.