Długie ładowanie systemu Win XP


(Hansa10) #1

Posiadam Microsoft Windows XP Home Edition z Service Pack 2 zainstalowany na :

Nazwa płyty głównej: Gigabyte GA-7VASFS

Pamięć fizyczna: 1280 MB (PC3200 DDR SDRAM)

Typ procesora: AMD Athlon XP, 2083 MHz (12.5 x 167) 2800+

Dysk Sata: ST3300620AS (279 GB)

Po zainstalowaniu Windowsa (oryginalny) i sterowników do wszystkiego co potrzebne było wszystko super. Problem pojawił się po zainstalowaniu ok. 72 akualizacji przez Windows Update. Po restarcie szok :shock: pomiędzy ekranami ładowania Windowsa a ekranem wyboru użytkownika 3 min i 40 sek. czarny ekran. I tak za każdym razem. :evil:

Przy poprzedniej instalacji Windowsa na dysku ATA było to samo (po zainstalowaniu aktualizacji)

Do tego wszystkiego dochodzi gubienie urządzeń pod USB przy starcie.

Znajomy miał ten sam problem na innej konfiguracji sprzętowej, odinstalował wszystkie akualizacje i pomogło. Ale nie o to przecież chodzi.

Jeśli ktoś miał i rozwiązał taki problem lub wie jak to naprawić, to proszę o pomoc.


(Artix57) #2

no to też spróbuj odinstalować i zobaczysz co będzie


(Igor P) #3

Daj logi z HJT i SR...


(Hansa10) #4

Logfile of HijackThis v1.99.1

Scan saved at 18:12:54, on 2007-04-17

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v7.00 (7.00.6000.16414)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Windows Defender\MsMpEng.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\G DATA\AntiVirus 2007\AVK\AVKService.exe

C:\Program Files\G DATA\AntiVirus 2007\AVK\AVKWCtl.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\rnamfler\naofsvc.exe

C:\WINDOWS\system32\SLEE401.exe

C:\WINDOWS\system32\svchost.exe

C:\Program Files\Common Files\G DATA\AVKProxy\AVKProxy.exe

C:\WINDOWS\System32\alg.exe

C:\WINDOWS\system32\wbem\wmiprvse.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\rundll32.exe

C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

C:\Program Files\G DATA\AntiVirus 2007\AVKTray\AVKTray.exe

C:\WINDOWS\Mixer.exe

C:\Program Files\Windows Defender\MSASCui.exe

C:\Program Files\rnamfler\naomf.exe

C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe

C:\PROGRA~1\A4Tech\Keyboard\Ikeymain.exe

C:\Program Files\LClock\LClock.exe

C:\Program Files\VisualTooltip\VisualToolTip.exe

C:\WINDOWS\system32\ctfmon.exe

c:\program files\rnamfler\radprcmp.exe

C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

C:\DOCUME~1\Kwiatek\USTAWI~1\Temp{EFB84952-1A4E-4391-B3F3-B9FCD61A335A}\Blaero Start Orb.exe

G:\instalki\yodm3D\Yodm3D.exe

C:\Program Files\D-Link AirPlus\AirPlus.exe

C:\DOCUME~1\Kwiatek\USTAWI~1\Temp{F2C71F56-1985-4F38-A2BF-ABB078967F14}\sidebar.exe

C:\WINDOWS\system32\wbem\wmiprvse.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\WINDOWS\system32\ntvdm.exe

G:\instalki\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.google.pl/ie

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.pl

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.dobreprogramy.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.google.pl/ie

R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://www.google.pl/keyword/%s

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: Skype add-on (mastermind) - {22BF413B-C6D2-4d91-82A9-A0F997BA588C} - C:\PROGRA~1\Skype\Phone\IEPlugin\SKYPEI~1.DLL

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O4 - HKLM..\Run: [bluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent

O4 - HKLM..\Run: [ATIPTA] C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe

O4 - HKLM..\Run: [AVKTray] "C:\Program Files\G DATA\AntiVirus 2007\AVKTray\AVKTray.exe"

O4 - HKLM..\Run: [C-Media Mixer] Mixer.exe /startup

O4 - HKLM..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide

O4 - HKLM..\Run: [wrna3ls] C:\Program Files\rnamfler\naomf.exe

O4 - HKLM..\Run: [sunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe"

O4 - HKLM..\Run: [iKeyWorks] C:\PROGRA~1\A4Tech\Keyboard\Ikeymain.exe

O4 - HKLM..\Run: [LClock] C:\Program Files\LClock\LClock.exe

O4 - HKLM..\Run: [VisualTooltip] C:\Program Files\VisualTooltip\VisualToolTip.exe

O4 - HKLM..\Run: [blaero Start Orb] C:\Program Files\Blaero Start Orb\Blaero Start Orb.exe

O4 - HKCU..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe

O4 - HKCU..\Run: [spybotSD TeaTimer] C:\Program Files\Spybot - Search & Destroy\TeaTimer.exe

O4 - HKCU..\Run: [Yodm3D] G:\instalki\yodm3D\Yodm3D.exe

O4 - Startup: Vista sidebar.lnk = C:\Program Files\Vista Sidebar\sidebar.exe

O4 - Global Startup: D-Link AirPlus.lnk = ?

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll

O9 - Extra button: Skype - {77BF5300-1474-4EC7-9980-D32B190E9B07} - C:\PROGRA~1\Skype\Phone\IEPlugin\SKYPEI~1.DLL

O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O11 - Options group: [iNTERNATIONAL] International*

O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupda ... 6568572703

O17 - HKLM\System\CCS\Services\Tcpip..{784FAE92-EE67-49F7-AA56-4E28B13B5F44}: NameServer = 192.168.20.1

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: AVKProxy - G DATA Software AG - C:\Program Files\Common Files\G DATA\AVKProxy\AVKProxy.exe

O23 - Service: AVK Service (AVKService) - G DATA Software AG - C:\Program Files\G DATA\AntiVirus 2007\AVK\AVKService.exe

O23 - Service: Strażnik AVK (AVKWCtl) - Unknown owner - C:\Program Files\G DATA\AntiVirus 2007\AVK\AVKWCtl.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: RdnaoFlSvc - Unknown owner - C:\Program Files\rnamfler\naofsvc.exe

O23 - Service: Steganos Live Encryption Engine (Version 401) service - Unknown owner - C:\WINDOWS\system32\SLEE401.exe

Złączono Posta : 17.04.2007 (Wto) 18:39

:frowning: I jakie sianse?

Może za dużo tego?


(Kpc21) #5

Logi najlepiej wklejać do działu bezpieczeństwo. Zanim trafi tu kuz5 , minie trochę czasu. Poza tym logi obejmujemy tagami

albo


(79ronin) #6

adamhansa napisał:

Ja też miałem coś podobnego ze swoim systemem, winę za to ponosiło przełączanie się dysku twardego z trybu pracy UDMA 5, w tryb PIO. Niestety robiło się tak przy każdym włączeniu komputera, nic nie pomagało zmiana trybu pracy, grzebanie w rejestrze, nic. Byłem zmuszony reinstalować cały system od nowa. Jedyne co zmieniłem to po nowej instalacji systemu gdy pobierał aktualizacje nie pobierałem w aktualizacjach Internet Explorera 7 oraz Windows Media Player 11, a tak mam zainstalowane wszystkie dostępne aktualizacje oprócz tych dwóch wymienionych i wszystko jest w porządku. Także moim zdaniem te dwie aktualizacje i możliwe, że ich pochodne odpowiadają za to co dzieje się z twardym dyskiem (to, że przełącza się w tryb pracy PIO). Jak piszę jest to tylko moje zdanie wynikające z obserwacji zachowania się mojego systemu. Nie mogę więc ręczyć za to, że na innym komputerze w innej konfiguracji to też jest przyczyną spowolnienia startu i pracy całego systemu. Mam nadzieję, że to co napisałem w jakiś sposób okaże się pomocne.


(sdar) #7

Nie wystarczy. Jak nie wiesz to nie pisz.

adamhansa - jesteś wystarczająco długo na forum aby wiedzieć, że logi obejmujemy znacznikami

lub