Długie ładowanie Windows XP


(Kiepas) #1

Podczas uruchamiania kompa bardzo długo ładuje mi się windows. Chodzi mi zaraz po właczeniu ten pasek postępu z logo windows XP. Dodam jeszcze ze ostatnio wymieniłem pamięc RAM ze 128mb sdr na 256mb ddr


(JNJN) #2

Gdy na ram 128 ładował się normalnie a teraz na 256 ładuje się długo to oznacza uszkodzenie modułu 256, niedopasowanie płyty do pamięci DDR, złe ustawienia w biosie parametrów pamięci, wirusy, programy antywirusowe sprawdzające dysk przy starcie komputera.


(lazikar) #3

Może użyj programu Boot Vis

:arrow: http://forum.dobreprogramy.pl/viewtopic ... t=boot+vis


(Kiepas) #4

bootvis.jpg

ma taki bład jak uruchamiam ten programik! !!

Wolno się ładuje tylko do ekranu zapraszmy, później jest juz wszystko szybciutko! !!


(boczi) #5

Zapewne nie masz SP1 do WinXP.


(boczi) #6

:-x :evil:


(Buzu) #7

Uszkodzenie modułu prawdopodobnie nie wchodzi w gre(jeżeli przy starcie biosu pamięć się odlicza normalnie) ani dopasowanie do płyty gł.(gniazda ddr i sdram są inne)

Sprawdź ustawienia pamięci RAM w Biosie.

pozdro...


(Kiepas) #8

co dokładnie???


(boczi) #9

Ja się upieram, że musisz zainstalować SP, takie są oficjalne wymagania programu.


(Kiepas) #10

większość programów i gier ma wymagania sp1


(fiesta) #11

(Kiepas) #12

zainstalowałem sp1 i teraz działa botvis


(lazikar) #13

Więc chyba problem masz zgłowy. Polecam zainstalować jeszcze łatki krytyczne. :smiley:


(Kiepas) #14

mam wszystki łatki krytyczne i wszystkie inne ale botvis nic mi nie dał


(boczi) #15

Czy zrobiłeś wszystko według instrukcji??

Na początku:

trace->Next Boot + Driver Delays

po restarcie włączy Ci się ponownie program.

Teraz zrób:

Trace->Optimize system.

Będzie kolejny restart.

Potem zrestartuj, sporządź wykres graficzny ponownie by sprawdzić,o ile szybciej uruchamia Ci się system.


(Adarek) #16

http://www.chip.pl/arts/archiwum/n/sub/ ... 77587.html

I przeczytaj cały artykuł i sprawdż sie na obecność wirusów wirusy.


(Kiepas) #17

przeczytałem cały artykuł i robiłem dokładnie tak programem bootvis jak tam opisano. Nic się nie polepszyło :frowning: Czy jest jeszcze jakaś możliwość (nie mam wirusa)! Może coś trzeba zmienić w biosie????


(system) #18

Zobacz, czy masz tę opcję wyłączoną: Quick Power On Selt Test.


(Kiepas) #19

nie mam takiej opcji w biosie! !!


(system) #20

Poszukaj lepiej.

Może ten artykuł Ci pomoże.