Długie uruchamianie i czarny ekran


(Rraphal) #1

Mam dość nietypowy wydaje mi się problem...przeszukałem forum nie znalazłęm czegoś podobnego...

Zacznę od początku...

Kiedyś było wszystko ok, śmigało aż się buzia uśmiechała

Aż pewnego razu kom pi się strasznie zaśmiecił, długo uruchamiał, lagował (głuugo bez formata, czyszczenia itp.) pomyślałem sobie że zrobie format i tak też zrobiłem...wszystko było świetnie...ale tylko kilka dni...po może trzech dniach zaczął się dłużej uruchamiać, tak jakby sam z siebie, nagle...myślałem że przecież te sterowniki, jakieś odtwarzacze, i inne office'y nieofficey troche zaśmiecają więc to normalne. Ale wydawało się jakby przy każdym uruchomieniu trwało to coraz łużej i dłuuużej...aż w końcu (po 2 tyg) uruchamiał się 15min, przy czym zaraz po sprawdzeniu dysków, przed logiem Windowsa wyświetlał się po prostu czarny ekran na kilkanascie minut. Mysle sobie "zrobie format, moze cos nie wyszlo, źle sie zainstalowało..."" i tak też zrobilem. Wszystko chodziło jak marzenie po formacie, ale tylko kilka dni (moze 3) i zaczęło się to samo dokładnie. Instalowanie system na system skutkuje tym samym - wszystko dziala idealnie wręcz kilka dni i nagle sie sypie. Bo musze dodac ze nie tylko o długie uruchamianie chodzi. Komp zaczyna lagowac, a w czasie pracy (mogę się mylić ale chyba) z twardego dysku dochodzi dziwne stukanie co kilka sekund. Gdy dluzej nie zrobie formata zaczyna sie restartowac sam, czy nawet włączać sam xD.

Dodam że dysk kupiłem nowy niedawno dlatego wykluczam wszelkiego typu wirusy bo na starym sie tak robilo i na nowym tez (stary sata, ten nowy ata), kosc RAM wkladalem w rozne porty mając nadzieje ze to jej wina ale wszedzie to samo, dokladnie odkurzylem kompa ale nic nie pomoglo, prawde powiedziawszy prosze o pomoc i jakies sugestie bo ja juz głupi jestem :roll:


(darek0107) #2

Jaki masz Windows LEGALNY czy jakiegos pirata ?


(Rraphal) #3

byl pirat i tak sie robilo, teraz mam legala i jest to samo

EDIT

kurcze, tak myslalem że nikt nie będzie wiedział, dziwna sprawa :stuck_out_tongue:

Dodam że komp jest raczej prosty, grafika zintegrowana, ram kingstone, obydwa dyski seagate barac., athlon xp 2400 jesli sie nie myle, zasilacz jakiś kiepski ale mysle ze lepszy niepotrzebny bo do tego jest tylko drukarka wiec daje rade....

Pobawie się dziś...podepne inny zasilacz, inny ram, pozmieniam taśmy od hdd i fdd...może to coś pomoże...

-- Dodane 03.01.2010 (N) 13:48 --

Przepraszam ale UPne bo nikt tu nie zagląda :stuck_out_tongue:


(Olixxx94) #4

http://support.microsoft.com/kb/314503/pl