Długie uruchamianie komputera pomimo SSD


(Osimaru) #1

Witam.

 

Posiadam następujący sprzęt:

 

i5-2400

Asrock P67 Pro 3 B3

2 x 4GB RAM Crucial Ballistix

Radeon R7 260X

Dyski Crucial MX100 128 GB oraz Seagate 1TB

 

Problem polega na tym, że gdy odpalam komputer to na dłuższy czas zatrzymuje sie na tzw. Logo Screen płyty głównej. Wyłączyłem to więc i zobaczyłem, że ta zwieszka następuje przed/poczas sprawdzania sprzętu - w momencie gdy rusza wyświetla się specyfikacja i sprawdzony sprzęt i zaczyna się ładować system.

 

W UEFI ustawiony kontroler na AHCI, SSD ustawiony jako SSD, HDD jako HDD. Próbowałem wszystkiego co mi przyszło do głowy, wyłączałem wszelkie opcje oszczędzania energii. Aktualizowałem firmware SSD.

 

Może komuś przyjdzie coś do głowy, co może rozwiązać problem.

 

BIOS płyty głównej jest w najnowszej wersji, zaktualizowałem prawie od razu po zakupie, ale o ile dobrze sięgam pamięcią wcześniej tj. na poprzedniej wersji nie było tego problemu.


(Odyniec_Stary) #2

Być może zlokalizowałeś sam źródło problemu. Wróć do poprzedniej wersji biosu/uefi płyty głównej. 

 

Na początek zacznij jednak od twardego resetu ustawień bios, to jest wyjęcia baterii na 10 minut.


(Dimatheus) #3

Hej,

A nie masz podłączonych jakiś napędów do portów USB?

Pozdrawiam,

Dimatheus


(Osimaru) #4

Pod USB nic nie mam, próbowałem odłączać Napęd DVD ale było bez zmian.

 

CMOS resetowałem i nic, także chyba tylko cofka aktualizacji UEFI. Muszę wyczytać jak to zrobić.

 

@Edit

 

Robił ktoś downgrade Biosu na takiej płycie jak moja?


(JNJN) #5

Wrzuć screny smart z obu dysków - program HD Tune,opcja health.

 

Wypnij dysk HDD i sprawdź.

 

I pytanie zasadnicze: po czym to się zaczęło,co robiłeś?


(Osimaru) #6

 

Wydaje mi się, że po aktualizacji BIOS z 3.20 do 3.30, ale to było dawno temu i nie jestem pewien. Generalnie dawniej problem pojawiał się rzadziej a teraz niestety często.

 

Dyski HD tune już sprawdzałem i wykorzystałem wersję trial, SMART był czysty.

 

Tak z ciekawości - czy w UEFI konieczne jest ustawienie SSD jako Solid State Drive czy może zostawić Hard Disk Driver? Bo w domyślnych ustawieniach miałem na Hard Disk Driver i od razu przestawiłem.

 

@@Edit

 

Z odłączonym dyskiem oraz napędem, tj. z podłączonym samym SSD to samo.

Post pod postem, ponieważ wydaje mi się że znalazłem rozwiązanie i podejrzewam, że może się komuś przydać.

 

Szukałem informacji na zagranicznych forach i zauważyłem, że wiele osób ma podobny problem na płytach Asrocka. Ktoś gdzieś napisał, że gdy odłączy swoją klawiaturę USB to problem znika… nie mylił się. Generalnie chodzi o opcję Legacy USB Support, która była ustawiona na Enabled, czego doszukałem się chwilę później. Od jej ustawienia na Disabled, komputer włącza mi się w kilka sekund. Oby tak zostało :stuck_out_tongue:

 

Mam nadzieję, że to pomoże komuś rozwiązać podobny problem gdy takowy się pojawi. Dziękuję wszystkim zainteresowanym za pomoc.


(JNJN) #7

 

Albo pada klawiatura - test na innej USB.


(Osimaru) #8

 

Przetestuje, ale to nowa klawiatura i pod systemem działa bez zarzutu. Ustawiłem Legacy USB Support na “For EFI Setup Only” co pozwala na szybkie odpalanie się PC oraz na wejście normalnie do biosu (wcześniej dałem na Disabled i musiałem resetować CMOS :D)