Dodaj/Usuń składniki systemu Windows - bład


(Archangel Ks) #1

Witam wszystkich.

Mam Windows XP Pro i mam błąd :wink: :stuck_out_tongue: (tak już w nich jest).

Bład polega na tym ze jak wejdę w Panel Sterowania>Dodaj lub usuń programy>Dodaj/Usuń składniki systemu Windows to pojawiam i się magiczne (na obrazku) okienko błędu z którego dla mnei nic nie wynika i gdy wcisne ok to pojawia się drugie okienko z napisem “Nie udało sie zainicjowac aplikacji” i czerwonym krzużykiem :(.

Prosze o pomoc! !!

Złączono Posta : 05.12.2005 (Pon) 2:31

i napiszcie mi jak sie wstawia obrazki na forum prosże


(grand) #2

w tej części mogę pomóc :smiley:

http://forum.dobreprogramy.pl/viewtopic … ht=#373175


(Archangel Ks) #3

new19uv.th.jpg

Złączono Posta : 05.12.2005 (Pon) 2:44

wykombinowałem inaczj :stuck_out_tongue:

Złączono Posta : 05.12.2005 (Pon) 2:45

a teraz prosże o pomoc


(Dod) #4

Instalowałeś zapewne Vista Inspiration Pack albo Vista Transformation Pack ? Zmnieniają one pliki systemowe… u mnie było to samo, przeinstalowanie plików i było ok.


(H@ker) #5

TaOs napisz wyrażnie jaki plik przeinstalowałeś


(Tomek Zamlynny) #6

start=>> uruchom sfc /scannow

oraz podaj co sie dzieje w podgladzie zdarzeń start=>> uruchom=>> eventvwr.msc i podaj na forum


(Dod) #7

Hakjerku: Zainstalowałem SP2 jeszcze raz


(Archangel Ks) #8

XPize - ten programik instalowałem - zmienia wygląd w komunikatach - zaminia dużo dll- ów i ogólnei plików systemowych . próbowałem już tej leczniczej komendy “sfc /scannow” i nic trochę się martwię zę bez reinstalki się nei da, sp nie che od nowa instalowac bo nie wierzeę ze to moze pomóc w tym wypadku w sumie mam jeszcze obraz ghostem zrobiony z tym samym sysem tylko troche wczesniejszy :(, napiszcie prosze jaki to plik jest dokładnie to moze uda sie go podmienić- z tego co wdzę w komunikacie to dziwna jest jego nazwa ;(


(Tomek Zamlynny) #9

uzyj przywracanie systemu, i podaj prosze jakie błędy sa w podglądzie zdarzeń start=>> uruchom=>> eventvwr.msc

sprawdz również czy nie masz wirusów:

skaner MKS On Line

Spybot Search & Destroy

CWShredder

Ad-aware SE Personal

HijackThis


(Archangel Ks) #10

hej sprawdziłem czy nie mam wirósów lub spyware- nie mam , punktów w przywracaniu systemu też nie mam :(, a podglądzie zdarzeń nie pokazuje mi błędów z tym zwiaązanych prosze o pomoc:(


(Tomek Zamlynny) #11

spróbuj podmienić w konsoli odzyskiwania plik appwiz.cpl

expand X:\i386\appwiz.cp_ C:\Windows\System32\appwiz.cpl

gdzie X: =>> oznacze litere przydzieloną CDROM


(Archangel Ks) #12

Witam - przepraszam zę tak zwlekąłem z odp ale nie miałem możliwości wcześniej

Problem nadal, jest ostatnie rada nie pomogłe, na szczęści nic nie zepsułem, wszystko jest tak jak było, moim zdaniem chodzi o ten plik "hidet[cośtam]"nie wiem jak go zaleźć, lub znowu to rejestr

Pomocy:(